• So long as all your wheels are pointing in roughly the same direction, you should be fine.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Hosting multiplayer game no Vibrations with simxperience

Discussion in 'rFactor 2' started by Thomas Gunderson, Jun 16, 2017.

  1. Thomas Gunderson

    Thomas Gunderson
    Premium

    Messages:
    17
    Ratings:
    +3
    Hi I'm having problems whit my simxperience when I host races. I think that simxperience thinks that the little "pop-up" hosting program is the game. because in single player there is no problems with the vibrations.. and when i join my own race through the multiplayer tab there is nothing. (i think that it is because the hotsing programs is running) Any ideas?
     
  2. Marcel Offermans

    Marcel Offermans
    Staff

    Messages:
    656
    Ratings:
    +791
    Yeah, it sounds like you run your own dedicated server from the same folder as your client. As a consequence, the plugin you use for your client actually gets loaded for the dedicated server (since that loads plugins from the same folder). So the solution is to create two separate installs/folders in this scenario.
     
    • Like Like x 1
  3. Thomas Gunderson

    Thomas Gunderson
    Premium

    Messages:
    17
    Ratings:
    +3
    Thanks I'll try it sometime next week. I'll get back and let you know if it worked..
     
  4. Thomas Gunderson

    Thomas Gunderson
    Premium

    Messages:
    17
    Ratings:
    +3
    Well i tried and it did not work :( but then i tried joining another online race and it did not work there either!!! works fine in single player