1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Win a £4,500 Vesaro Racing Rig! Click here for more information.

Help! rFactor resolution locked after reinstall

Discussion in 'rFactor' started by Cam Wedgwood, Sep 29, 2008.

Thread Status:
Not open for further replies.
  1. Cam Wedgwood

    Cam Wedgwood
    Premium Member

    I've reinstalled rFactor onto my new PC which is running Vista Home Premium 64 bit and I can't make rFactor diplay in 1680 * 1050... I've tried through the config program and I've tried to manually do it through editing the config.ini.

    Anyone had this problem? Solutions?
     
  2. In the config.ini, what are the last 3 lines before where it says install?

    my rFactor config.ini:
    Code:
    WidescreenUI=1
    MinimumVidRes=(800, 600)
    MaximumVidRes=(8000, 6000)
    
    Try that and then see if the config program allows you to change your res to the right one.

    If that doesn't help, try a restart - then if that doesn't work, try a reinstall of the game.
     
  3. Cam Wedgwood

    Cam Wedgwood
    Premium Member

    Thanks James, tried it to no avail so I did a reinstall. To my joy, the config program allowed me to use the proper resolution. I reactivated and tried to run the game and it told me that I had 59 mins left of the demo... I tried again and same deal. I tried again, and now I have no more license renewals left.... :frusty:

    Went to customer care page, wrote in my issues and closed the wrong window, losing my detailed request for help.....:frusty:

    Tried again and am now waiting patiently for news from them...:frusty:

    Can you guess my mood?!?
     
  4. Happy :becky: Ok ok i wont guess again . Thats sux Cam:cool:
    Usually they react fast so i hope your install will work next time.I use the same resolution so it must be there at the config. If it wont work again just shout and we will help :thumb:
     
  5. Cam Wedgwood

    Cam Wedgwood
    Premium Member

    LOL, yeah, I'm sure I'll hear back tomorrow. Until then, I have plenty more files to transfer to the new pc, a mother to take to the airport which is 150kms away (she's been here for a week and whilst it has been nice... ;) ) and some more games to pick up just because I can (When we go to a decent town/citiy we make the most of it!)

    Thanks all, will let you know how I get on. To be honest, I'm trying to get it running so I can join some RD races...
     
  6. Cam Wedgwood

    Cam Wedgwood
    Premium Member

    Well I received notice that I had received more license renewals. Tried one and it would only allow me to play the demo. Uninstalled/reinstalled the game, clicked on the icon and the game started up normally without asking for payment or activation codes. Bizarre but it is working so I am pleased. Thanks all. Now to get some PCC practice in!
     
  7. Glad it works but still weird !
     
  8. Sometimes when I tried to change the resolution with rFConfig.exe the game refused to accept the changes. After deleting the config.ini and starting rFConfig.exe again everything was fine.
     
  9. I think you can back up your licenses if I am not mistaken. I had issues with the 1255 update and around that time many were reluctant to update so I used the switcher program to change from 1255 to 1250 as necessary.
     
Thread Status:
Not open for further replies.