1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Help from Belgian ppl pls?(Belgacom B-Box2 user)

Discussion in 'Off Topic' started by Gregory Degreef, Apr 11, 2011.

  1. hi guys,

    i have some problem to open "ports" on the B-Box2...
    i try to google it and find some infos but im still not able to enter my dedicated server...
    i know that for rFactor i need to open this one:
    TCP & UDP : 34447
    - UDP : 34297
    - UDP : 34397

    in my config i have this one and still not working:
    http://hpics.li/f43837a

    if someone see where is my mistake, shout it here pls :D

    cheers!
     
  2. Dunno if its any use but if you are running a firewall on the PC (software) you may well need to allow ports there as well as on your router to get it all working.

    I am not familiar with your router at all but looking at the picture you posted you are setting this up under advanced settings LAN Servers - which I take to mean a server on the Local Area Network only. As I said I am NOT familiar with the router but would be looking myself at the Advanced settings Firewall section, and in there would create a rule opening the relevant port(s) - never created an RF server myself but with Race series have used Port Forwarding (might be called something different on your Router) - you basically set up a rule to allow the Router to forward traffic on the relevant ports to the IP address of the PC your using as your server.

    Hope this helps a little bit - I am no expert so if my reply is of little use to you sorry!
     
  3. any help is welcome Dave!!! thank you!! ;)

    before i change my internet provider all was ok, was able to enter my server in Race series, rFactor and GTL, so i dont think is my "firewall"... i think im wrong with "Public start/end port"...?

    i will try to find a "port forwarding" somewhere... ;)

    thx for help ;)
     
  4. if i can find the "Public start/end port" i think my prob is resolved...
    here a other pics( a right one from MSN)
    http://hpics.li/a817302
     
  5. I'd try using the
    - TCP & UDP : 34447
    - UDP : 34297
    - UDP : 34397
    from your first post as public and LAN and see if it works...
     
  6. dont work... :(

    im looking now in: Advanced setting/Firewall/Port Triggering/... there in "outgoing trigger ports" i can add "new trigger ports" or/and in "incoming ports to open" i have "new opened ports".
    what do you think? :D
     
  7. It sounds much closer, and I think i would try entering the ports in that section - you can always disable or remove any settings you make if they don't work.

    Just found this that gives some info on the differences between triggering and port forwarding which does not relate to your specific router but explains the differences :

    http://documentation.netgear.com/wpn824v2/enu/202-10122-01/wpn824v2-09-05.html
     
  8. Port triggering applies to chat and Internet games.

    will try... :D
    big thx again for help ;)
     
  9. Also in my case when I used Port Forwarding I also had to make a setting to tell the Router to always assign the same IP address on the Network to the Server PC - This is because the Router assigns IP addresses to computers as the join the network (are switched on) so if you have more than 1 pc and switch them on in a different order the IP addresses on the network that the router gives them can change - so my Port Forwarding Rule saying always forward Race 07 traffic to say 192.168.1.4 would only work on the days that the Server PC was given that IP address - If I switched them on in a different order the Server PC would be given a different IP address and so would not get a connection! Thinking about this I can't remember if it was a router setting for a reserved IP address or if it was a setting I had to make on the PC so that it ALWAYS had the same IP address on the network - If you get Port Triggering working this won't apply but I mention it for you and anyone else who has a Server that works some days but not others!! It might just be that the Port Forwarding Rule does not work because server traffic is being sent to the wrong address that day!
     
  10. ok... nothing work here... i made for sure a mistake somewhere but where??? loool
    will try to catch a technician from my provider but that guysknow less than me... :s lol
    thx for all Dave ;)