• This Saturday: The Virtual 24 Hours of Le Mans | Live
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP Can´t get the game started

Discussion in 'netKar PRO' started by Ingemar Petersson, Jan 23, 2011.

  1. Ingemar Petersson

    Ingemar Petersson
    Premium

    Messages:
    1,322
    Ratings:
    +141
    done the update to 1.2 and when i start it i get a message "create device fail"
     
  2. Alessandro Gamberini

    Alessandro Gamberini

    Messages:
    1,055
    Ratings:
    +5
    * copy your "drivers" and "licenses" under "C:\Documents and Settings\...\My Documents\netKar PRO" in a safe place
    * delete netKar PRO folder above
    * uninstall nKpro
    * clear system registry keys linked to nK
    * restart your PC
    * install nK again

    anyway an update of your video device drivers and directx as well would be suggested

    let us know

    ciao
     
  3. Ingemar Petersson

    Ingemar Petersson
    Premium

    Messages:
    1,322
    Ratings:
    +141
    done all that but it wont start get the same message.....
    got it running !!!!!!!!!!!!!!!!!!!!!! thx Alessandro
     
  4. Alessandro Gamberini

    Alessandro Gamberini

    Messages:
    1,055
    Ratings:
    +5
    :thumb:
     
  5. Tomas Torasen

    Tomas Torasen

    Messages:
    987
    Ratings:
    +95
    Tjenare, Ingemar. Jag bor i sumpan, inte så långt ifrån dej. visste inte att det var någon mer svensk som körde detta spelet =)
     
  6. Ingemar Petersson

    Ingemar Petersson
    Premium

    Messages:
    1,322
    Ratings:
    +141
    Tjena Tomas. ja inte långt ifrån det , tror inte vi är många :)