1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP! - BTB problem

Discussion in 'Bob's Track Builder' started by Cory_bro, May 4, 2013.

  1. I recently tried to put an xpack in......it was the ennies extras pack, and when ever I try to start btb, it says access to the path 'Ennies Extras.zip' denied. Could anyone please help me with my problem?
  2. A: Try to run BTB as administrator (right click BTB icon, select "run as administrator".

    If that doesn't help,

    B: Check "Ennis.zip" file attributes (right click ennis.zip, select properties, first tab, at the bottom there "read-only" "hidden" and "archive". Check that ONLY "archive" flag is set.

    I think this is Windows UAC (user account control) issue, unless you run your computer in public place with multiple users (school, library, office, not home with family and friends) there's no need for Windows UAC to even exist. If you got it enabled, google for "windows 7 uac removal" and follow instructions.

    I installed my BTBs in to C.\BTB instead of the usual c:\program files(x86) as the latter can cause problems with UAC. That's something i've noticed with Win7, even without UAC some programs work better installed to different directory, for ex c:\Software is a good place for some XP-era software.
  3. none of that worked :/ I am wondering why wont it just go back to normal if I delete the Ennies Extras?
  4. You can manually delete XPack only if there are no references to it anywhere in the project (no objects, cross-sections, materials etc). If you have modified XPacks textures, it can not be deleted.
  5. like...I didn't use them? I never even got to open btb, it just stuffed up straight away
  6. Then you should be able to just delete the XPack from your project folder (deleting it from BTB\XPacks will not erase them from your project) Delete the conflicting XPack from BTB\MY Project\[your project name]\XPacks.