1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

GSCE Multiplayer

Discussion in 'Stock Car Extreme' started by JoelGL, Jun 3, 2014.

  1. JoelGL

    JoelGL
    Premium Member

    Hi, are the MP servers? Why is it when I click the server button (XUI interface) no servers come up? Should I be choosing the right mod/car first before clicking on this? Sorry if this has been discussed but I can't find any thread on this. Thanks.
     
  2. Nox

    Nox
    Staff Premium Member

    I see servers just fine. You don't need to select the right car first, no. Perhaps it's something to do with your XUI ? Not sure what that is
     
  3. JoelGL

    JoelGL
    Premium Member

    Thanks. Tried now and they appear again. Maybe it's an odd time, but although there are a couple of servers w/ people in that I tried, after loading the track, the Start button is greyed out, then it kicks me back to the server list.
     
  4. Nox

    Nox
    Staff Premium Member

    Perhaps your game isn't matching the server you're joining to. Try running the sync tool, and make sure you're joining with a skin that everyone else has (default)
     
    • Like Like x 1
  5. Justin Swan

    Justin Swan
    RD-DVLC

    Have you set firewall permissions for GSCe?
     
  6. JoelGL

    JoelGL
    Premium Member

    I run sync and most files changed were from the UI. Now back in the stock UI, I don't see any servers, says something like 'matchmaking not available'. I also don't use skins other than the default. Funny because at least with the XUI, I saw many servers (some w/ passwords, and some w/o).
     
  7. JoelGL

    JoelGL
    Premium Member

    No I haven't, though is it required? Because I was thinking it was fine w/ default firewall settings, since I was able to see servers before. If needed, what do I need to set in firewall? Thanks @Justin Swan.
     
  8. Justin Swan

    Justin Swan
    RD-DVLC

    1st thing to do is turn off your firewall and see if it fixed the problem. Yes means you need to allow the program in your firewall rules. No means it's not the problem.