1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

GSCE A lot lagged in 1.15

Discussion in 'Stock Car Extreme' started by Alvaro Sanchez, Jun 23, 2014.

  1. The game is very lagged and cant solutionate it.
    My pc specs
    Intel core I3 3.30 GHZ
    Nvidia geforce gtx 650
    4 gb of RAM memory
    Window 7-32 bit
     
  2. Lazarou

    Lazarou
    Premium Member

    R1 robbie probably knows this is his post taken from this thread.

    with the couple of posts i have in this thread about v1.15 introducing stutters (even when FPS show 60+) and FPS drops compared to the v1.10 on the same PC, same HDD, using same settings etc. i had tried all the suggested fixes in this thread to no success, and this evening i was swapping back and forward between versions comparing the FPS drops and stuttering and just generally trying to figure it out seeing as all settings were identical. i was testing at Taruma and a rFactor conversion track (Jerez, which has really high FPS) etc..... then i noticed my v1.10 had time scaled set to NONE whereas v1.15 was set to NORMAL (maybe by default??). so i changed that to NONE in v1.15 and tried a couple of the same tracks i had been testing and voila!! the two tracks i looked at so far had their FPS back up and no stuttering present whatsoever.... I am going to test a few more and will post my outcome.

    Turning the time scale to none sorted my problem out.
     
  3. And how i do that?
     
  4. Lazarou

    Lazarou
    Premium Member

    Options
    Rules
    Time scale=none
     
  5. Rob Fitness

    Rob Fitness
    Premium Member

    let us all know if that sorted your issues as well..
     
    • Agree Agree x 1
  6. I dont remember ir,I do it and it founds,and I dont remember because I started to play GSCE for a long time