1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

GSC2013 v1.10 Bug Report thread

Discussion in 'Stock Car Extreme' started by Keith Windsor, Nov 21, 2013.

  1. Hi Reiza,
    I don't know if you are aware, or if you even intend this feature to be used but I thought I should report it.

    I tried editing the plr file, in particular the 'number of race sessions'.
    I changed it to 3, and it worked very well:
    race 1 starts according to qualifying positions, then race 2 is a reversal of race 1's results, the race 2 is a final between the top 6 cars. OK so far.
    Everything works fine if I run them one after the other in the same game session,
    but if I try to quit the game after race 1, the game freezes. I have to Ctrl Alt Del to close it down.
    Not sure if anything can be done, but it was a good way of running endurance distances totalling 3 to 5 hrs, so it's a shame its not possible to quit between the sessions.
     
  2. Also not sure if anyone else has seen this but Blitz Rennsport car in F3, my view is now under car. Hope its not just me.

    Edit: Yep, you can add 5 more cars to that list. I have 6 cars in F3 that the view is now under the car. :confused:
     
    Last edited: Nov 22, 2013
    • Beer Beer x 1
  3. Jake Adams

    Jake Adams
    Premium Member

    These cars have the gen string as BB. The cars with Gen string AA are fine..heres a pic
     

    Attached Files:

  4. yes it is under the car also here

    here all the specs of the cars are disappeared from the show room
     
  5. Jake Adams

    Jake Adams
    Premium Member

    The file F3_cockpitinfoB has no entries in it. thats why the screwed up camera.on the F3
    I copied and pasted the file from GSC12 to 13 and it worked. Replace file with this one in your GSC2013\GameData\Vehicles\F3 folder
    I removed my file. better to have the proper one
     
    Last edited: Nov 22, 2013
  6. Renato Simioni

    Renato Simioni
    Reiza Studios

    This is the proper file. Not sure why that happened but we will put up on GSC Sync tomorrow along with a few more to correct a couple of bugs that have been spotted.

    So if you spot more, please post here :)
     

    Attached Files:

    • Like Like x 1
  7. headlights do not work in multiview on side monitors. You can not see any casting of lights from own car or AI cars
     
  8. There's a problem connecting to the activation servers
     
  9. Kurupt CDN

    Kurupt CDN
    Touring car fanatic Premium Member

    Still unable to join my own dedicated server
     
  10. in opala turismo and rmx there isn't the file tga

    GSCsync doesn't remove MMartins files in opala RMX folder
     
  11. Some small bugs I've noticed:

    1- The showroom is not showing car specs anymore;

    2- Not sure if it's a bug, but pilot names in showroom doesn't seem right (for some series):

    "Formula__3: (Pilot Name)"
    "For_Classic: (Pilot Name)"
    "Form_Reiza: (Pilot Name)"
    "Retro: (Pilot Name)"
    "kart1 (Pilot Name)"
    "kart2 (Pilot Name)"
    "MiniCooper (Pilot Name)"

    Well, it doesn't follow a pattern, like these:

    "StockCar V8: (Pilot Name)"
    "Camaro SS: (Pilot Name)"
    "Opala: (Pilot Name)"
     
  12. Have you opened the ports on your router for this? Otherwise it's not a bug, it's a feature ;)
     
  13. O jogo pode ter suporte a Crossfire/SLI ou isso só depende de drivers de video?
     
  14. On the Interlagos kart 3 track, when the AI drives into the pit, they almost always hit the tirewall at the pit entry... Didn't notice it at other tracks yet. Other than that I really enjoy the karts now!
     
  15. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    That sounds more like a misconfigured (non)dedicated server than a game bug tbh. There are a couple of threads on the forum explaining which ports to open.
     
  16. How do you do that?
     
  17. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Might sound like a silly question but do you have GSC 2013 1.0 installed already or are you trying to upgrade from GSC 2012, which is not possible.
     
  18. Judging by this:
    He hasn't opened up his ports on his router yet. I have this problem every time I so much as change my router's password.

    @gosjean check here -> http://www.racedepartment.com/forum/threads/game-stock-car-2012-faq-english.52944/

    From there:
    Just check the correct port numbers for GSC 2013's multiplayer.ini though, as they might differ from GSC 2012's.

    Should solve it.

    EDIT: Also how to actually get to the options to open router ports are probably required. Here are a few results ;) -> https://www.google.co.za/search?q=o...j7&sourceid=chrome&espv=210&es_sm=93&ie=UTF-8
     
  19. I have F3 and F retro togheter in the practise section
     
  20. I just opened those ports and it's still telling me the same thing