1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

GSC/Data acquisition plugin not showing in Motec

Discussion in 'Stock Car Extreme' started by Ian Dancy, Feb 6, 2012.

  1. Hi all :)


    Firstly I have to say, loving this game! It’s my first real venture into the race “sim” area and its teaching me loads. I have a few issues though im hoping you can help with…

    Ive installed the latest data acquisition plugin from rfactor central into GSC and everything works well. Its outputting LDX files however when I am unable to open them into the Motec software. When opening a new project then navigating to the files, Motec claims there are no log files, yet I can see them in there using windows explorer. Any ideas what im doing wrong?

    Ive tried using i2 Pro, I2 Standard latest releases plus old releases but still no joy.

    Secondly I am finding the “T-Cam” camera view to be the most useful to me at this stage driving the F3 (above the air box looking down), however in this view the mirrors are blank? I have made sure the mirrors option is on in the Display settings and I have mapped the on/off key yet pressing it brings no joy in this view. Is this intentional or something I can fix? Id love to be able to use mirrors in races.

    Lastly Im not sure if these are already known or interesting to anyone but I found they work with GSC….

    Mod-edit: illegal links removed. Please respect our copyright rules
     
  2. By T-Cam, do you mean when you scroll through the options with the insert key? I have just tried this and I have three mirrors displayed while in the overhead 'TCam' view. Can you confirm this is the view you mean, and I'll try and help you by checking my settings.
    First off, in your PLR file, have you got Rearview="1" ?
     
  3. Hi Keith,

    Thanks for the reply. I believe its one of the swing cams using the HOME key on the F3 car. Maybe thats why it doesnt show mirrors? If there is a away to display the overhead mirrors in this view that would be good.

    I'll check the PLR file as soon as I get home and post up tonight.

    Apologies to the mod for the illegal links
     
  4. No, noe of the views on the HOME key show any mirrors for me, but if you try the INSERT keys, they all show mirrors, and theres an overhead cam which might fit what you are looking for.
     
  5. I have checked my PLR file and it has Rearview="1"
     
  6. I suspect you cannot use mirrors in the 'HOME' key views then, only in the 'INSERT' views, unless anyone can confirm otherwise?
     
  7. Ok for the Motec problem i had to use a very old version mi2_pro-wxp_1.01.0082 and it then saw the log files from the data acquisition folder.

    Im now trying to get the rfdynHUD plugin to work following Bernd's thread but im not having much luck. I've done the edits and checked i have Java 6 but still no go

    I have the Spotter plugin 2.17 working now though
     
  8. You might find an error keeps popping up with the spotter plugin - it doesn't stop the game running but can get annoying - a 'VR error' . A tip I found on forums if you want to stop this happening and if you don't use the voice recognition part, just look for vr.exe in the spotter files and rename it to vr.exeX to stop it.


    Not sure why your rfdynhud isn't working - have you tried pressing Ctrl-H 3 times to switch it on while in cockpit?
    My spotter program also had one issue, it kept repeating '(driver name) is on pole' over and over. I just deactivated that one message and it now runs perfectly.
    I must say at first I thought they were both a bit of a gimmick but I now have a different HUD display set for each session and they really add to the sim. Same with the spotter - I found it a bit annoying at first but pretty soon it really immerses you, so I have found them both well worth the effort getting them running :)
     
  9. Hi Keith. Yeah i get the VR has stopped working message on exit of the game but thats no problem everything works and its very cool. I tried the CRTL H 3 times and all the other bindings but i get nothing. Since i dont even get any error message there must be something fundamentally wrong. Things seem to get going as it does generate its own log file with the following....

    Process-ID: 1736
    Windows version: 6.1.7601
    Doing Handshake from Plugin side...
    Successfully created a pointer to a PAGEFILE Memory Mapped File.
    Found virgin memory.
    First part of Handshake successful.

    ...but nothing after that. Maybe i just have to take it all out and start again.
     
  10. Is your Java 6 definitely 32bit? Mine was 64, so I had to install the 32 bit version as well.
    In any case, it is probably worth checking it is fully up to date.
     
  11. Thats a very good point i havent checked that! Awesome thanks Keith ill give that a go tonight! :)
     
  12. Hey Keith, Well im not too sure what cured it but installed multiple versions of Java and was messing around with the .dll files but it started working :) thanks for your help through this.
     
  13. Glad you got it sorted :)