• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Have a chance to win a copy of F1 2017 The Game (PC) by following RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and / or YouTube.

Graphics glitch

Discussion in 'F1 2012 - The Game' started by kelaroost, Oct 9, 2012.

  1. kelaroost

    kelaroost
    Banned

    Messages:
    1,156
    Ratings:
    +258
    [​IMG]Im having problems with the textures as you can see in this image
    I reset my hole system to remove this error and downloaded the hole,
    game again and even refit my graphics card to eliminate this problem.
    its still there on a clean install..and i cant figure out why
    Is it because of the last patch i dont know is anyone elce seeing the same problem ?
     
  2. JonW

    JonW

    Messages:
    20
    Ratings:
    +3
    I really want to use your cameras as default cockpit cam for all cars.. your previous link is dead.. I tried PM'ing you.. hopefully you see it.

    For this screenshot.. I feel silly because I have looked and don't see anything wrong.
     
    • Like Like x 1
  3. Kai Lohmann

    Kai Lohmann

    Messages:
    626
    Ratings:
    +362
    Its in my Modcams since v 1.3 . Kela also announce that. Have a look at it.
    And next time use the request thread or PM him for such questions. ;)
     
  4. vadimtop

    vadimtop

    Messages:
    956
    Ratings:
    +227
    in mirrors there are no cars)
     
  5. ML2166

    ML2166
    If quizzes are quizzical then what are tests?

    Messages:
    4,188
    Ratings:
    +7,487
    Buildings are cut off.....top right of the picture.
     
  6. Kai Lohmann

    Kai Lohmann

    Messages:
    626
    Ratings:
    +362
    He meant the "lines" on the graphics itself. Look at the ferrari red .
    Dunno whats causing it, he uses the Image mod ( fxaa mod ) from here before and since then its there.

    Sorry kela to answer for you.:D
     
  7. JonW

    JonW

    Messages:
    20
    Ratings:
    +3
    I am using Modmate 1.4.. but the problem is the only way I can access this cam.. is by hitting C over and over again.. and every time I restart my time trial it resets the camera.

    I just want to use his cameras as default "cockpit cam" so that I don't need to change all the time. I tried looking in the options menu and I can't find the camera. I don't know what it's called. I only know to find it by hitting C over and over again. :(
     
  8. kelaroost

    kelaroost
    Banned

    Messages:
    1,156
    Ratings:
    +258

    http://www.racedepartment.com/forum/microdownloads/subtle-cockpit-cam-1-2.211/viewfile
     
  9. kelaroost

    kelaroost
    Banned

    Messages:
    1,156
    Ratings:
    +258
    Ive formated and reset windows 7 done full updates latest drivers, chipset drivers, direct x and intel drivers, and a complete fresh download from steam and no mods.
    the same problem came back.
    its got me whats wrong unless its the latest update.
    or hardware
     
  10. JonW

    JonW

    Messages:
    20
    Ratings:
    +3
    Thanks..

    Very frustrating.. I hope you can fix your problem.
     
  11. Michael Llewellyn

    Michael Llewellyn

    Messages:
    233
    Ratings:
    +25
    It's since patch 5 , i have had it on and off as well.

    But only a couple of times.

    And at the moment it's not there.

    Cheers.
     
  12. kelaroost

    kelaroost
    Banned

    Messages:
    1,156
    Ratings:
    +258
    Ahh thats kind of good news.
    i was wondering if i was going to send back my graphics card :)
    Thx for sharing that info with me.
     
  13. kelaroost

    kelaroost
    Banned

    Messages:
    1,156
    Ratings:
    +258
    Its the game update thats causing this to happen.
    im 100% certain .
     
  14. Michael Llewellyn

    Michael Llewellyn

    Messages:
    233
    Ratings:
    +25
    I have conducted more testing into this, and it seems it revolves around the Flashback area of the game.

    Not always triggered by that, but the only times i have really seen it was just after a flashback.

    Cheers.
     
  15. kelaroost

    kelaroost
    Banned

    Messages:
    1,156
    Ratings:
    +258
    It looks like a filter that spreads texture to adjust brightness over an area.
    but mine seems to be repeating over and over.
    thx for info michael
     
  16. Orba360

    Orba360

    Messages:
    15
    Ratings:
    +0
    I get the exact same problem and it happened after patch 5. my specs are - p2 965 and amd 6970 2gb.. Tried what you have done except for full game reinstall an re format. Bah so anoying
     
  17. Kevin Amankwah

    Kevin Amankwah

    Messages:
    1,054
    Ratings:
    +72
    Yup, noticed it as well after patch 5. I also get some tyre flickering where the texture on the tyre tends to get darker in some spots.

    Since CM is doing a pretty good job of updating this year, maybe try posting this issue over at the CM technical forums where it can get noticed.
     
  18. kelaroost

    kelaroost
    Banned

    Messages:
    1,156
    Ratings:
    +258
    yeah i think i might have to,
    i cant figure whats wrong.
    i have a feeling its some typ of filter image with light to dark to help with the games lighting.
     
  19. Orba360

    Orba360

    Messages:
    15
    Ratings:
    +0
    I will post up in your thread mate. You should put your specs in the post aswell which should help them narrow it down.