1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Graphic Problems, please help.

Discussion in 'Richard Burns Rally' started by Mark Johnston, Jan 10, 2011.

  1. Hey guys,

    For some reason, on rbr2010/2011 i get a bit of graphic judder when i brake from high speed even with grapics turned down low?

    I have a Nvidea 460gt Graphics card and 2 mb ram and can run rFactor on full graphic no problem. it is not that bad in some cars, however really bad in some cars, i'm super confused!

    Any ideas welcome?

    Regards Mark
     
  2. Are you using the HDR plugin maybe?
     
  3. HDR what?

    got a MMG sli, but it does not affect any other games
     
  4. Nah, it's a .dll file in the RBR folder, gives you bloom effect, control over saturation, colours, etc. I had something similar to your problem, changing the HDR plugin settings helped.

    No clue what might be the issue then, hopefully someone else will be more helpful
     
  5. ka, thanks for your time
     
  6. Maybe have a look at your RichardBurnsRally.ini; is the "WaitRetrace" true or false (VSync)?
     
  7. Also check your sound settings, as additional sound samples are "engaged" while braking. Make sure EAX is off in the said ini, for one.

    + maybe a move into general RBR forum, Senad? :)
     
  8. Nah, it's a .dll file in the RBR folder, gives you bloom effect, control over saturation, colours, etc. I had something similar to your problem, changing the HDR plugin settings helped.

    sorry guys, im a bit of a rookie with computers, but where do i find the HDR plugin? the problem is deinity with i have extra noise from backfires happening?

    thanks for your help so far :)
     
  9. Possibly try changing the ini to use software sound?
     
  10. Sorry what is ini? i am real computer stupid?
     
  11. In the RichardBurnsRally.ini file there is a parameter that is something like "usesoftwareaudio" (I am not home, so don't have the file to tell you the exact parameter. Change this to true and see if it helps. You can also try lowering the amount of effects that can be heard here to see if that changes anything.
     
  12. Warren Dawes

    Warren Dawes
    Premium Member

    Open your Richard Burns Rally.ini file using notepad.
    It should look something like this:

    [Settings]
    Depth = 32
    ForceFeedback = true
    Fullscreen = false
    MinDepthBits = 24
    MinStencilBits = 8
    ParticleQuality = high
    RenderQuality = high
    RunIntro = false
    RunStartup = false
    Sound = true
    UseCubicEnvironmentMaps = true
    UseEAX = false
    UseSoftwareAudio = false
    UseTripleScreenBuffers = false
    WaitRetrace = true
    XRes = 1680
    YRes = 1050


    Change this line:
    UseSoftwareAudio = false

    to this:

    UseSoftwareAudio = true
     
  13. you are a gent, thank you both, will try now and report back :)
     
  14. If your pc's specs aren't real high you might want to change the "WaitRetrace" to 'false' too
     
  15. Still got problem, but as bad, some cars are unplayable like the S2000 Fiesta, would it have anything to do with me still being on Windows XP? moving onto Window 7 at the end of the week.
     
  16. Do you have the pack of all cars installed? Only some cars unplayable is a definitive misplaced/corrupt files issue.
     
  17. ye, got all cars pack? but it is the best sounding cars that dont work :(
     
  18. Perhaps the existing no-trouble users to share their PC configurations (hardware & software) may help diagnose such issues I guess.. cos, lately even I am too facing issues with refresh rate after installing HDR plugin.

    I tried changing many parameters in RBR.ini, enbseries.ini, config.ini but my problem isn't going towards any solution!! I have atleast reinstalled everything more than twice, & as soon as I try the widescreen format everything goes wrong & never even able to restore to its original 4:3 format too with the proper screen refresh rate.... :(
     
  19. How do you set the ratio to WS? By using CamHack? Or do you mean the X and Yres params in the ini?

    If the latter maybe your graphic card can't handle the increased load?

    @Mark - Since you haven't posted the contents of your RichardBurnsRally.ini: do you have this line in your ini?
    Code:
    UseEAX = false
     
  20. Yes, I am using camhack!

    My settings::

    Code:
    [Settings]
    ConstantForceMultiplier = -60
    Depth = 32
    ForceFeedback = true
    Fullscreen = true
    MinDepthBits = 24
    MinStencilBits = 8
    ParticleQuality = high
    RenderQuality = high
    RunIntro = false
    RunStartup = false
    Sound = true
    UseCubicEnvironmentMaps = true
    UseEAX = false
    UseSoftwareAudio = false
    UseTripleScreenBuffers = false
    WaitRetrace = true
    XRes = 1600
    YRes = 900
    
    Code:
    ;Default Settings Generated By RBR Camhack v2.0
    
    [Keys]
    K0=28
    K1=181
    K2=52
    K3=51
    K4=38
    K5=19
    K6=22
    K7=32
    K8=157
    K9=63
    K10=203
    K11=200
    K12=208
    K13=0
    K14=25
    K15=41
    K16=199
    K17=13
    K18=12
    K19=40
    K20=39
    K21=0
    [Main]
    MouseSensitivity=0.5
    KeySensitivity=0.01
    Rate=1
    JoyIndex=1
    InvertM=0
    InvertX=0
    FOVX=1.7
    FOVY=1
    Version=200
    HCAM=8
    
    I found out now that this happens only during when the fullscreen is set to false (ie., in windowed mode).!

    Now it is running fine with the above settings, will run a online test rally & then switch to window mode to check the functionality!!