• You don't get fast in order to take part in club races, you take part in club races to get fast!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

Got myself into rFactor at last

Discussion in 'rFactor' started by Ries Notenboom, Aug 18, 2009.

Thread Status:
Not open for further replies.
  1. Ries Notenboom

    Ries Notenboom

    Messages:
    584
    Ratings:
    +0
    Decided I had to try the Endurance mod seeing them mint vids and all....already had rFactor but never got into it so reinstalled grabbed the mod and man its pretty darn good :)

    However the FFB was utter crap but like to thank Ben Trusting as with his FFB setings I could actually feel the grip of thr tyres alot better.
    Might need some tweaking but at least its drivable now. Cheers !

    Will need some time to learn to race in rFactor and all that but will be fun I reckon :rockon:

    One thing that bugs the hell out of me...when driving in Cockpit view the camera shakes a freaking lot...alright sounds fair enough but on a TV screen this gives me a proper headache after a few laps and disorientates me lol...anyone know a workaround at that ?
     
  2. Sander Hogendoorn

    Sander Hogendoorn

    Messages:
    1,285
    Ratings:
    +10
    Go into your control settings and click 'rates'. If I'm correct you can change things there :)
     
  3. Bram

    Bram
    Administrator Staff Premium

    Messages:
    42,239
    Ratings:
    +16,290
    That doesnt really help when you lower it to 0% there is still movement that gets annoying when you drive for a longer period of time.

    Isnt there a setting in the .PLR file that kills any head movement?
     
  4. Ivo Simons

    Ivo Simons

    Messages:
    11,357
    Ratings:
    +953
    Ries i got the same problem. But it's off for me now. Go indeed to the settings what Sander says. :) I have also done this, and there is almost no head movement for me now.

    Got to your PLR file.

    Documents -> Rfactor -> Userdata -> your name and then the PLR file and change Mult1 and 2 to zero.

    Cockpit Vibration Mult1="1.00000" // Primary vibration multiplier affects eyepoint position (base magnitude is in VEH or cockpit file)
    Cockpit Vibration Freq1="31.00000" // Primary rate of vibration affects eyepoint position (higher framerates allow higher rates)
    Cockpit Vibration Mult2="1.00000" // Secondary vibration multiplier affects eyepoint orientation (base magnitude is in VEH or cockpit file)
    Cockpit Vibration Freq2="37.00000" // Secondary rate of vibration affects eyepoint orientation
     
  5. Ries Notenboom

    Ries Notenboom

    Messages:
    584
    Ratings:
    +0
    Spot on there, setting them to 0 gets rid of that absurt shaking cockpit movement !!

    Muchos Gracias :lamp:
     
  6. Ramon van Rijn

    Ramon van Rijn

    Messages:
    5,398
    Ratings:
    +234
    Thank you very much for this solution. Lots of drivers will be pleased with this info!:good:
     
Thread Status:
Not open for further replies.