• This Website Is Not For Sale
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

gMotor2 Error compiling pixel shader ps20_RZRoadOneSurfaceTwoDiffuseGroovedA

Discussion in 'Stock Car Extreme' started by dsuspense, Sep 1, 2015.

  1. Getting the following error when trying to run GSCE 1.38.
     

    Attached Files:

    • Agree Agree x 1
  2. Gringo

    Gringo
    Premium

    @dsuspense they are talking about this in the 1.38 release thread... check your shared folder for loose shader files and delete them.
     
    • Beer Beer x 1
  3. Yep , found the solution, thanks!
     
  4. THANK YOU SO MUCH, IVE BEEN LOOKING TO FIX THIS PROBLEM FOR AGES, form the sake of other people, go into E:\Game Stock Car Extreme 2013\GSC2013\GameData\Shared AND DELETE THE PS20 SHADERS
     
  5. Hey there, I'm having some trouble with v1.501, first it says that there is a fatal issue with compiling the shaders, and after I've deleted them (only the loose ones in \GameData\shared), like was said here, I get an error saying it can't open those shader files that I deleted... So I'm quite mind****ed here at the moment... Can someone please help me out?
     
  6. You have to delete them but after you need to download them again.
     
  7. And where can I download those shader files?
     
  8. If no-steam version : launch GSC sync
    If steam version : do a file integrity check (right click, properties)
     
  9. Just did that, lets see if it works
     
  10. Still doesn't work, ran them both as administrator but it still gives the same error :/
     
  11. upload_2015-11-7_14-19-1.png This is how my Shared folder looks like right now
     
  12. Are you sure you deleted the folder?
    You should only have coreshaders in it
     
  13. Good thing: Now the only thing in my Shared folder is coreshaders
    Bad thing: When I start up the game I get an error that says a crashfile has been created... So it returns to desktop again... :(
     
  14. That's the message I get
     
  15. Perhaps you should restart from a fresh install. The extra files you had show that you have installed some mods.
     
  16. Thanks for your advice, will do so
     
  17. Thanks all for providing a solution to this problem. Getting rid of the extra shader files worked for me.