• Racing is not a matter of life and death. It's much more important than that!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Ghostly Trees

Discussion in 'rFactor 2' started by Tom, Dec 2, 2012.

  1. Tom

    Tom
    Staff Emeritus Premium

    Messages:
    5,793
    Ratings:
    +3,194
    Right, so after the most recent patch the trees started looking like this.

    [​IMG]

    [​IMG]

    Any ideas? Display drivers are up to date.
     
  2. Stefan Woudenberg

    Stefan Woudenberg
    Premium

    Messages:
    4,643
    Ratings:
    +1,734
    There seem to be some problems with this build.
    Maybe switch off Enviromental reflections or HDR, that seem to help for some people..

    Myself lost 10 fps on this build compared to 118...
     
  3. Tom

    Tom
    Staff Emeritus Premium

    Messages:
    5,793
    Ratings:
    +3,194
    • Like Like x 1
  4. Tobbe Bergman

    Tobbe Bergman
    @ Simberia @Simberia

    Messages:
    758
    Ratings:
    +106
    And it's still the same in rF2 :(
     
  5. Gijs van Elderen

    Gijs van Elderen
    Premium

    Messages:
    4,429
    Ratings:
    +2,226
    (edit: Post dates from 2012... :p)

    It's not a bug! ;) Some older tracks don't make use of the latest or correct AA settings.
    If you have transpartent trees on Poznan and Croft: (Feels3 tracks)

    Just lower your AA level. :thumbsup:

    AA level 4: (Level 2 or 3 with 9xx cards)
    [​IMG]

    AA level 8: (Level 4 with nvidia 9xx cards)
    [​IMG]
     
    Last edited: Oct 24, 2015
  6. Andreas Lündin

    Andreas Lündin

    Messages:
    87
    Ratings:
    +11
    Try another AA setting, lower I guess. Or use nvidias aa settings (override game settings). Either in nvidia control panel 3d settings, not global only game-setting (rfactor2.exe). Or use nvidia inspector.
     
  7. Gijs van Elderen

    Gijs van Elderen
    Premium

    Messages:
    4,429
    Ratings:
    +2,226
    It's not recommended to use nvidia control panel. (click here) You could end up with more "bugs" and you can't simply revert back by using the default nvidia rFactor 2 profile again.
     
  8. Andreas Lündin

    Andreas Lündin

    Messages:
    87
    Ratings:
    +11
    OK. But its the only way for me to not get strange effects in fences and such... :-(. Its always sort of glimmering when only using in game settings,,,
     
  9. Tobbe Bergman

    Tobbe Bergman
    @ Simberia @Simberia

    Messages:
    758
    Ratings:
    +106
    I just changed AA from 4 to 3 and it looks OK now :D
     
    • Like Like x 1
  10. Gijs van Elderen

    Gijs van Elderen
    Premium

    Messages:
    4,429
    Ratings:
    +2,226
    Since when are you using your adjusted nvidia profile? A few builds ago ISI made new AA levels for rF2, optimized for different graphics card.

    It might be useful for you to revert back to default settings and clean up your install, player.json and config.ini. If you are not happy with it, you can still adjust what you like in nvidia.

    Example: Click on the picture to zoom in:
    - Both graphics maxed out and highest AA level at Atlanta Motorsport Park.
    - I guess Bela used to have or uses an adjusted nvidia profile.
    - I'm just using the in game AA levels.

    [​IMG]
     
  11. Tobbe Bergman

    Tobbe Bergman
    @ Simberia @Simberia

    Messages:
    758
    Ratings:
    +106
    The one to the left looks terrible IMO !
     
    • Agree Agree x 1
  12. jimortality

    jimortality
    Premium

    Messages:
    3,312
    Ratings:
    +800
    I've stopped using Nvidia control panel settings a few days ago and just use game settings. Much better now.