• "Auto racing began 5 minutes after the second car was built." - Henry Ford
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.
RDVLN Test (LIVE)
Click the cross to dismiss this video
Join the conversation by clicking here. Are you ready to race against 100 simracers? Let us know in the chatbox.

Game not running after patch #3

Discussion in 'F1 2013 - The Game' started by Michael Sandee, Oct 31, 2013.

  1. Michael Sandee

    Michael Sandee

    Messages:
    612
    Ratings:
    +17
    I got a problem my game isn't running after patch #3 which is funny cause I did play it yesterday when it was released. I verified the game cache and re-downloaded the necessary files. Before Patch #2 everything was fine but now all it does is the black F1 tittle ( see Picture) shows up and a window popups and dissapears even before I can say boo.

    [​IMG]


    I really hope that someone is able to help me out

    Thanks
     
  2. Chris Brand

    Chris Brand

    Messages:
    249
    Ratings:
    +69
    What version of windows? Is that the Windows 8 developer preview?
     
  3. Michael Sandee

    Michael Sandee

    Messages:
    612
    Ratings:
    +17
    Windows 8 64bit

    I just re-installed the whole game and it's working again. How I don't know cause even the mods I use work again.
     
  4. Tasos Olympou

    Tasos Olympou

    Messages:
    70
    Ratings:
    +11
    You probably did a repair instead of installation that's why it worked.
     
  5. Spo0k

    Spo0k

    Messages:
    97
    Ratings:
    +10
    repair it via steam