• "Auto racing began 5 minutes after the second car was built." - Henry Ford
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Game is stuttering a little bit

Discussion in 'Project CARS' started by Magic43, May 18, 2015.

  1. Magic43

    Magic43
    "Drive it, like you stole it."

    Messages:
    440
    Ratings:
    +116
    The game runs not so bad on my rig but its a little stuttering. It stops always for a tenth of a second and this is such a bore.
    My hardware:
    Intel Quad Core 2.66ghz, GeForce 660 Ti, 8GB RAM and a G25. Thx in advance.

    Cheers Rolf
     
    Last edited: May 18, 2015
  2. Anthony Hodges

    Anthony Hodges
    Hodgy

    Messages:
    38
    Ratings:
    +18
    What kind of cpu is it?

    Have you read the recommended specs for this game..

    http://www.projectcarsgame.com/faq.html
    If you have vsync enabled and are not achieving 60fps your fps will jump from 60 to 30. If you cant keep a constant 60fps turn off vsync.
     
  3. Magic43

    Magic43
    "Drive it, like you stole it."

    Messages:
    440
    Ratings:
    +116
    Its a Intel Quad Core 2.66 ghz and yes i have read it and vsync is off :(
     
  4. Ace King

    Ace King

    Messages:
    379
    Ratings:
    +72
    Since you don't have the "recommended specs" you will need to lower your settings to a more desirable setting that works better and if that don't help then your only course is a system upgrade!
     
  5. SnappyDEe

    SnappyDEe

    Messages:
    927
    Ratings:
    +304
    Where does it stutter? When racing, in the menus, in a replay, etc.?
     
  6. bmanic

    bmanic

    Messages:
    284
    Ratings:
    +183
    You are CPU limited and your issue is that you have v-sync off. In project cars, to make it guaranteed smooth, you MUST limit the frame rate to exactly 60 (or 59.. don't remember exactly how it worked). The easiest way is to turn v-sync on.

    I can not run the game smooth without v-sync. It's the only game I've ever played where I have to have it turned on (I have v-sync off in all other games). So do that first. Turn on v-sync and set all details to the lowest possible to make sure it works. Then start turning up details one at a time.
     
  7. Jacob Fræer

    Jacob Fræer

    Messages:
    152
    Ratings:
    +23
    Never run with vsync on in a racing game or shooter... worst advice ever.
    Run with it off, and cap the fps @ 60. You can do it in the launch options.

    Also lower settings that are cpu heavy.
    Reflections
    Particles
    stuff like that
     
    • Like Like x 1
  8. SnappyDEe

    SnappyDEe

    Messages:
    927
    Ratings:
    +304
    Also, the Grass detail as low as possible or completely off. It's an FPS killer.

    And please, use the -fpscap60 in the start up options that I described earlier. At least try it.
     
  9. Greg Latty

    Greg Latty
    Premium

    Messages:
    899
    Ratings:
    +272
    Question.. Is the -fpscap60 command better than the frame limit option in nvidia inspector? For whatever reason, just like the guy above, the game doesnt run as smooth with vsync off. I get 70-90 fps without vsync but if i limit the fps to 60 it doesnt seem smooth. Like there are subtle microstutters