1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

G27 wheel not working when connect a TH8RS shifter

Discussion in 'Automobilista' started by kevin ohara, Apr 26, 2016.

  1. kevin ohara

    kevin ohara
    Premium Member

    I was using AMS fine with G27 wheel, bodnar cable for g27 pedals, DSD button box, Frex Seq shifter & g27 h shifter. Just installed th8rs shifter & removed G27 shifter but now wheel steering not detected i.e. can map pedals but lose wheel unless I disconnect TH8rs then wheel works. Have tried in usb 2 & 3 ports. Anyone had same problem & possible solution. Assume AMS supports upto 6 devices.
     
  2. ouvert

    ouvert
    Premium Member

    no other devices plugged in ? gamepad, joystick, tablet, ...
    try to unplug buttonbox or seq.shifter instead and keep wheel and T8RS .. to see if it is caused by T8RS or number of devices ..

    And yes, if they didn`t change it, AMS should support up to 6 devices (at least SCE does .. which leads me to ..have you tried it in SCE?)
     
  3. kevin ohara

    kevin ohara
    Premium Member

    So. Just had another look and have 5 devices plugged in which includes the shifter and AMS detects the shifter as can assign gears plus my pedals work yet no steering - disconnect shifter wheel works. Same happens in sce. I've also updated the firmware on shifter made no difference. Now tried with just wheel, shifter, pedals & keyboard dongle installed. Still no steering. Weird thing is I can assign the buttons on the wheel even the 'buttons' steer left steer right. Shifter will work in AC. Baffled at moment.
     
  4. ouvert

    ouvert
    Premium Member

    hmm ... vjoy as workaround till you find solution or get response from somebody with accual solution