• You don't get fast in order to take part in club races, you take part in club races to get fast!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

G 27 brake problem with clio mod

Discussion in 'rFactor 2' started by Bjorn de Haas, Aug 7, 2012.

  1. Bjorn de Haas

    Bjorn de Haas

    Messages:
    4,368
    Ratings:
    +195


    Hello guys, i have a problem when i drive the clios in RF2.
    After a few laps the brake keeps open and i cant do anything about it exept from pulling my brake up again with my toes.
    I dont have it with other games only with RF2 clio mod. Also i tested the Megane and the GT cars and they were fine.

    What can i do guys??
    Thanks in advance,

    Bjorn​
     
  2. Lars Brugman

    Lars Brugman

    Messages:
    2,060
    Ratings:
    +743
    Reinstall maybe? I haven't got a clue otherwise.
     
  3. Randy Chamberlin

    Randy Chamberlin

    Messages:
    269
    Ratings:
    +43
    Strange indeed. Never heard of that. My G27 works fine, so maybe re-install IS in order. Sorry
     
  4. Larry Thomas

    Larry Thomas

    Messages:
    158
    Ratings:
    +28
    When I start up rF2 I always calibrate the accelerator, brake and clutch in Settings/controller. Otherwise I can have some problems. But this is not specific to the Clios though.
     
  5. Bjorn de Haas

    Bjorn de Haas

    Messages:
    4,368
    Ratings:
    +195
    Its working fine now by using the min/max option when calibrating the brakes. So guys thanks:)
     
    • Like Like x 1