1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FSR mod/track problem

Discussion in 'Formula SimRacing' started by Will Marquez, Jun 21, 2010.

  1. Hi guys,

    Well I've been running the FSR mod now trying to run as many laps as I can and get up to speed with it. I was on the FSR Valencia practice server running laps the other day. And today loaded up my FSR install and tried to run on another track, Silverstone 2010 to be exact. I've ran some practice on that track before with no problem. However when I tried to load the track it would close to desktop. So decided to try another FSR track, Istanbul for example, and it would load up Valencia instead (Valencia loading screen up as well). I had this happen to me before when I was testing at Istanbul but find it hard to believe that it would do the same thing but this time on Valencia track. Hope that made sense. My only way to work around this was to create another fresh install.

    Any ideas or help would be appreciated :)

  2. i also have this sometimes, what causes at my game is the track folder. when you have same track name in this folder it crashes to desktop. maybe you have the same thing.
  3. Thanks for the reply Emre. I've checked my track folder and everything looks good to me. I had another FSR install and that one is working well. Shame though as I have two other FSR installs that are/have done the same thing. I'm guessing its something simple. Weird I guess.