1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Frames drops down in GtrEvoII ????

Discussion in 'RACE 07 - Official WTCC Game' started by Mehmet Arikan, Jan 9, 2009.

  1. Hey guys,

    since yesterday my frames in game race07 drops heavily down to 5-17 Fps and jump back to over 120FPS,
    Tested in monaco, zandvoort, monza, etc ......
    Normally when i drive with noise view i have constantly over 100 Frames per second in bonnet view 80 fps.
    The sound also struggled in game.

    Well i check my system in this order:

    all devices are up and ok
    temps cpu mobo ram vga hdd are ok
    install again the lastest nvidia driver 180.xx
    delete blob files, start steam again
    virus scann
    use ccleaner delete all temp files & dead regkeys and so on
    defrag cache with steam
    defrag the whole game partition
    defrag thy system root partition
    use spybot all is ok
    install my image backup
    use sysinternals process explorer, no alien task
    install all needed update's from microsoft
    mem test over 4 hours no errors (tomorrow lets run over 24 hours to be sure all is ok there)

    Curios Ghost Recon Advanced Warfighter 2 runs in maxed out (set it only for test) with 25 FPS without any error
    this game stressed the machine a lot more then gtrevo2.

    At least still couldn't resolve the trouble has anyone a tipp for me or clue what can i do additionally without new install ?

    thx in advanced :)

    cheers Mehmet
     
  2. I don't think you will need to do a new install. Have you got another video card you can test in you're system to see if you still get a problem or not and what specs you got?
     
  3. Dave Stephenson

    Dave Stephenson
    Technical Administrator Staff Premium Member

    Have you recently enabled data logging? I would expect it to have that mutch of a hit on any system but it will have some.

    Have you run any gfx throughput tests or tried the game at lower settings just for comparisons sake?

    I had issues with the 180.8 betas but not the standard release, which are you using.

    Have you performed or you system performed any windows updates recently?
     
  4. jep i have another vid card for testing ... will try it thanks for your advice :)
    But Ghost recon runs smoothly ..however hope you aren't right dude :disapointed:
    with specs what do you mean ? pc hardware config ?
     
  5. Nope no date logging enabled, where i should do this ? for race or in generall case from winxp. But my fw logs everything what i do .. i can clear this log files !!!
    "Have you run any gfx throughput tests" hmm good point will check with 3dmark if i get the same result as i had before the trouble starts.
    I use the nvidia driver 180.48.
    I start manualy windows update ... cause deinstall office2007 and install again 2003
    for closing securtiy parts.

    Thx for the advice :)
     
  6. Dave Stephenson

    Dave Stephenson
    Technical Administrator Staff Premium Member

    If there are updates from in between working and not try an earlier system restore point and see if that helps.
     
  7. I pc hardware mate, I hope it's not a hardware problem either! , but worth a try.
     
  8. No updates was between them
    Hmm seems the vid card is dam... or something is deeply wrong
    3d2005 14700 points for two months now 8200 points :disapointed:
    Dave i install my backup image ... they set automatically an old restore points also or ?

    Damian my sysem specs:
    enermax 365 watt
    asus p5k
    e5200
    ocz platinium edition 2gb
    9600gt gs 1gb
    2 * sata hdd
    dvd writer

    Clean install how bram suggests
    http://forum.racedepartment.com/gtr...-add-material-your-pc-race-clean-machine.html
    nothing change
    now i install my old 7900gs vid card and test it again

    Thx guys :chuck:
     
  9. Good luck with testing!
     
  10. Wuzahhhhhhhhhhhh we are back :music2:
    The point was my scanner canon + abby fine reader
    Completely forget installed yesterday morning, but never expected that can disturb Race07. And now again 14920 points enough for race07 to run smoothly with 80-120 frames.
    Thx a lot Damian & Dave you make my day :beer: :highfive:
     
  11. The scanner??? Anyway, thank you very much for posting the cause of your problem so other people don't have to suffer like you did :D

    Have to say, a title like this sure draws attention (GTR EVO II)
     
  12. Dave Stephenson

    Dave Stephenson
    Technical Administrator Staff Premium Member

    Now theres a fine advertisement for gaming dual boots if ever I saw one ;)
     
  13. My dad had a scanner which caused no end of speed problems. Starting up in particular takes forever and I'm almost certain it was a canon.
     
  14. Dave Stephenson

    Dave Stephenson
    Technical Administrator Staff Premium Member

    might be worth trying to find some third party drivers. if its a common problem then there is probably some out there.
     
  15. Don't know...