1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FPS 80+, but picture not rock steady

Discussion in 'Automobilista' started by Jan Mikuž, Jul 25, 2016.

  1. Anyone got an idea why this occurs ? Even when the fps is 100+ the performance is still bad. It's jittery and inconsistent, fps fluctuating all over the place. Shouldn't it be rock solid at such a high FPS ? Is it a sign of a monitor issue ? Hard drive ? Something else ?
    Resolution is 1440x900/60Hz. Same thing at both 60Hz and 75Hz.

    With Vsync ON it's a bit better, but still cannot hold the fps steady and i get constant jitter and noticeable slowdowns.

    Win 7/ 4gb ram / G1610(2,6 Ghz celery) / r7 250x

  2. Try reducing the shadows. As far as I know, they are processed by CPU.
  3. Was on high. Tried medium now and turned VSync On/60Hz and still annoying stutters and slowdowns occur, with fps dropping to 57.
    With Vsync OFF the fps are easily 80+ fps, so i have no idea why the fps would drop below 60 in Vsync ON mode...Weird thing.
  4. Alexandre Costa

    Alexandre Costa
    Premium Member

    I have the oposite situation here. With vsync on it's impossible to drive. Strangely the fps meter indicates 60 fps constantly when it's turned on, but I experience a lot of freezes. With vsync off it's ok.
    • Haha Haha x 1
  5. The performance varies from track to track.
    It's playable just fine, but I'm curious what could it be that's causing these occasional slowdowns and drops in fps and why it isn't smooth all the time.
    Never could sort this out. Was the same with SCE.
  6. I'm on Vsync ON/60Hz and i was just clicking through the main menu and i noticed the fps dropping here as well. :O_o: It dropped down to 40. What could this be ?
    Something is not working as it's supposed to and i have no idea what it is...
  7. alexSchmurtz

    Premium Member

    I would suggest to have a look at the manual (right click in your game in your Steam library, and choose "show manual"). There you could see the best settings. I would also suggest capping you framerate (to 60 so it corresponds to you monitor); I'm not sure why, but I get much better results with my fps capped.
  8. Yeah, i've got it setup according to the manual (via amd control).

    In the game you mean ? Thought about that, yes. Will try that one as well, thanks.
  9. alexSchmurtz

    Premium Member

    Yep, in game settings: display > fps limit. That did wonder in my case. I have a constant 59 fps and it is much better than going from 40 to 80 all the time. Hope it will be better for you too! :)
    • Like Like x 1
    • Agree Agree x 1
  10. Had the same issues. I did all suggestions and nothing worked. I a have a friend with same problems with good machine. Some tracks are all right others aren´t. I had to uninstall it. :(
  11. Boxer Cup is bad for me, only when braking or cornering though?,,, and forget shadows on max!
  12. Renato Simioni

    Renato Simioni
    Reiza Studios

    Try capping your Max FPS to a reasonable limit (100-120 FPS) - you won´t see any significant improvement beyond that but some bad FPS oscillations can provoke such jittering.