• Racing is not a matter of life and death. It's much more important than that!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Force Feedback help and question

Discussion in 'Stock Car Extreme' started by Ernesto De La Pena, Oct 16, 2011.

  1. Ernesto De La Pena

    Ernesto De La Pena

    Messages:
    64
    Ratings:
    +1
    Hello i just tried the game after the update and the FFB feels strange, i have a g25 and i drive with no aids at all, the thing is that when i set the FFB to full and to 100% it seems like the wheel wants to turn by itself, i dont remember if this was the way it was before the update, its really hard to master. Is this the way its meant to be or am i doing something wrong?

    Thanks.
     
  2. Patrick Giranthon

    Patrick Giranthon
    Premium

    Messages:
    3,073
    Ratings:
    +4,875
    Have you tried "-100%"?
     
  3. Ernesto De La Pena

    Ernesto De La Pena

    Messages:
    64
    Ratings:
    +1
    Yes ive tried but i want to set it as realistics as possible
     
  4. Patrick Giranthon

    Patrick Giranthon
    Premium

    Messages:
    3,073
    Ratings:
    +4,875
    I mean there is -100% and 100%. Different things. Nothing has changed for me. G25 on -100%... Strange thing for you...
     
  5. Jimmie Wellmon

    Jimmie Wellmon

    Messages:
    63
    Ratings:
    +7
    check if steering assist has been enabled... mine used to come on by itself for some reason.
     
  6. RedMetal

    RedMetal

    Messages:
    118
    Ratings:
    +67
    Do you mean your wheel want to turn left or right when you go strait?
    Normally with Logitech wheels you need to set your FFB slider in game to -100 (minus) to fix this (Patlezinc is right). It wont reduce your FFB force, just invert it to make it right for Logitec wheels.
     
  7. Ernesto De La Pena

    Ernesto De La Pena

    Messages:
    64
    Ratings:
    +1
    Thanks guys, you were right i had to set it to -100 and not 100, it feels great now