• "Auto racing began 5 minutes after the second car was built." - Henry Ford
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

FFB High Speed Oscillation

Discussion in 'Automobilista' started by codywar11, Oct 4, 2017.

  1. codywar11

    codywar11

    Messages:
    10
    Ratings:
    +0
    I just bought a CSW v2.5 and am loving it, but I am having issues with AMS. In all the cars I drive on a regular basis (Super v8, F301, CART Extreme mod, and the Stock cars) I get a pretty serious oscillation at high speeds. I have tinkered with every in game setting, RealFeel.ini setting, and in wheel setting (including turning the damper all the way up) and nothing seems to fix it other than turning real feel all the way off, or turning my ffb down to a point where its nearly off. Does anyone have the magic setting fix?
    I should also point out this happens no matter what wheel rim I have attached to the base, even when I attach the heavier Porsche 918 rim. The oscillating is manageable, but if I let go of the wheel (which obviously isn't something you do) it will pretty much immediately start violently shaking back and forth, and this does not happen in any other sim. And while like I said it is manageable, in some scenarios it isn't, it will oscillate to the point that I cannot keep the car straight.
     
  2. Heitor Facuri Cicoti

    Heitor Facuri Cicoti

    Messages:
    303
    Ratings:
    +101
    Could it be from locking front wheels up during braking and getting flat spots?

    I can't help much beyond that.
     
  3. codywar11

    codywar11

    Messages:
    10
    Ratings:
    +0
    No, it happens all the time, not just after brake lock up
     
    • Sad Sad x 1
  4. MANashTTU

    MANashTTU

    Messages:
    6
    Ratings:
    +1
    I had a similar issue with my T500RS. Particularly in the open wheelers (like CART at Laguna Seca just before turn 5), at high speed the oscillation would be severe. Turns out there was a tiny amount of slack in the connection of the wheel to the hub. It was so tiny an amount of play that I didn't notice it any other time or in other sims. Tightening that up solved the problem.

    Apparently AMS sends subtle but potent feedback at high speed that is greatly exaggerated by any physical play in the wheel when there is no steering pressure being applied by one's hands.

    I don't have a Fanatec, but it might be worth checking for even the slightest play in the quick connect hookup.
     
  5. BlkJello

    BlkJello

    Messages:
    97
    Ratings:
    +22
    You aren't alone. I have a csw v2 and have the exact same issue no matter the setting. Its not so bad that i loose control though....unless i let go of the wheel. I hope someone chimes in with a solution. Only in AMS i have this issue.
     
    Last edited: Oct 5, 2017
  6. codywar11

    codywar11

    Messages:
    10
    Ratings:
    +0
    So I have sort of found a solution. If you go into realfeal.ini, you can turn down the amount of real feel. Most cars I have set to 50.0000. This pretty much gets rid of the oscillations. Conversely, it also makes the ffb a bit more stiff and less “lively”. So if you set it to like 75.000 or 80.000 (meaning 75 or 80% of real feel is coming through the ffb) you would probably eliminate a decent amount of oscillating, while not getting rid of the “real feel” feel. I hope this made sense.
     
  7. BlkJello

    BlkJello

    Messages:
    97
    Ratings:
    +22
    Perfect sense. Yes ive tried that and it does help some. Its kinda funny that other cars have no such symptoms while some are almost violent. By the way my settings ingame are 80% FFB and 20% FFB low force boost. On wheel settings are Sen on auto, FFB 100, Force 90...all others are set to 0. Are those similar to what you have? Thank you very much for the heads up!
     
  8. Stephen O'Sullivan

    Stephen O'Sullivan
    Premium

    Messages:
    111
    Ratings:
    +102
    From the Reiza forum:

    How to get the most 'pure' FFB feel:

    - Set FFB effects to 'PURE 360 hz'
    - If you have a strong wheel, enable some 'always on' damping on the wheel software, you certainly need it, but how much is subjective
    - Please note that such stronger wheels may cause performance issues when running at PURE 360hz - if you have a high end wheel and experience very poor FPS, try setting FFB to "Pure 180hz". It should resolve the issues and any FFB fidelity loss should be negligible.

    We have also added a "FFB Low Force Boost" Slider to the Controller menu - this works sort of like a "Minimum Force" setting, in which higher settings (around the default 80%, recommended for Logitech wheels or similar) the forces come in earlier, while lower settings (20-40% which are the old defaults) are recommended for stronger FFB wheels such as T500, Fanatec CSR V2. If you have a Bodnar or an Accuforce-type wheel, you probably don´t need this setting at all and may keep it at 0%.
     
    • Like Like x 1