• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Have a chance to win a copy of F1 2017 The Game (PC) by following RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and / or YouTube.

FFB Clipping

Discussion in 'Assetto Corsa' started by Cássio Amary, Nov 9, 2013.

  1. Cássio Amary

    Cássio Amary

    Messages:
    149
    Ratings:
    +295
    Hi there. I´ve been doing some laps, and I´m with an issue I guess...My G27 profiler settings are as in this thread:

    http://www.racedepartment.com/forum/threads/assetto-corsa-logitech-g27-settings.77244/

    And in-game settings also the same, except Dampening, which mine is 0 for now. Thing is, I´m getting tons of ffb clipping, the grey bar gets red constantly during the middle of an corner for example, and if I lower the FFB Gain to like 30 instead of 95, as expected the bar almost doesn´t move, but when it does, during some corners, or hitting kerbs it still goes to red too, only a smaller red bar, despite getting almost no FFB at all with such low value. What could be wrong?

    Thanks anyone!

    EDIT: I was reading the AC official forums and it was confirmed as a bug. Thanks for the reply.
     
    Last edited: Nov 9, 2013
  2. Slawomir Judek

    Slawomir Judek

    Messages:
    68
    Ratings:
    +20
    Try to set Dampening to max. I'm using this setting and I'm pretty happy. The cars are more stable.
     
  3. Stuart Whitehead

    Stuart Whitehead

    Messages:
    293
    Ratings:
    +73
    Damping is the work of Satan. It kills so much FFB detail.
     
    • Agree Agree x 1
  4. Slawomir Judek

    Slawomir Judek

    Messages:
    68
    Ratings:
    +20
    So you prefer to set it to 0? If I'm not mistaken I used to have 0 but I'll try to set it again to 0 and see.
     
  5. Slawomir Judek

    Slawomir Judek

    Messages:
    68
    Ratings:
    +20
    I set damping to 0 and gain to 200 and it's very interesing. You should try it. I have G27.
     
  6. Jorge Alves

    Jorge Alves

    Messages:
    843
    Ratings:
    +388
    95% on gain its really too much for G27 (maybe ok on G25)... lower it down until clipping dissapear ... i use it around 60% depending on car ... and damping around 0.10-0.15 (100% on Logitech Profiler)
     
    • Agree Agree x 2
  7. Slawomir Judek

    Slawomir Judek

    Messages:
    68
    Ratings:
    +20
    I used your settings. Gain: 65, Damping: 0,12, Filter: tried both max and min values. In the profiler first 3 options to 107% and centering spring to 0. The steering wheel was so easy to turn. I felt the FFB only on the curbs and off-track. While driving on the road I didn't feel any FFB. I don't think when you more than 200km/h down the road you don't feel anything from the steering wheel. Kunos will fix it, I sure. Or at least they give us a couple of fixed settings: those havier and lighter etc.
     
  8. Jorge Alves

    Jorge Alves

    Messages:
    843
    Ratings:
    +388
    I think something must be wrong with your G27 ... if you can drive with 200 gain then im sure something must be not working properly ...