• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Sounds Ferrari 458 GT2 1.1.6d

ferrari 458 gt2

  1. Juliusz Baczynski

    Juliusz Baczynski

    Messages:
    234
    Ratings:
    +94
  2. AnklaX

    AnklaX

    Messages:
    106
    Ratings:
    +132
    I don't get engine sounds. I only get he tire and induction sounds. I'm getting this issue with all sound mods. What am I doing wrong? Or is this an issue with the recent AC update. I didn't install these mods as soon as they were available but some time after AC updated to 1.1.6. So I don't know if its a mistake on my part or we need to wait for a newer version.
     
  3. Juliusz Baczynski

    Juliusz Baczynski

    Messages:
    234
    Ratings:
    +94
  4. Kurt "Yoda" Kalbfleisch

    Kurt "Yoda" Kalbfleisch
    Scuderia Sprezzatura Premium

    Messages:
    49
    Ratings:
    +56
  5. Juliusz Baczynski

    Juliusz Baczynski

    Messages:
    234
    Ratings:
    +94
    I tried recompiling the mod in food 6.02 and it doesn't work... Dunno why
     
  6. Kurt "Yoda" Kalbfleisch

    Kurt "Yoda" Kalbfleisch
    Scuderia Sprezzatura Premium

    Messages:
    49
    Ratings:
    +56
    Well, let me know when you're ready and I'll be happy to test it for you before you upload it.
     
  7. Mizar84

    Mizar84

    Messages:
    58
    Ratings:
    +38
    I just installed the mod, files are in the right folder, but no sound at all. Any idea?
     
  8. Juliusz Baczynski

    Juliusz Baczynski

    Messages:
    234
    Ratings:
    +94
    i HAVE SOLVED THE ISSUE NOW! I had the wrong verions of fmod....
     
  9. Juliusz Baczynski

    Juliusz Baczynski

    Messages:
    234
    Ratings:
    +94
  10. Paddington

    Paddington

    Messages:
    8
    Ratings:
    +0
    doesn't work, still no sound
     
  11. Kurt "Yoda" Kalbfleisch

    Kurt "Yoda" Kalbfleisch
    Scuderia Sprezzatura Premium

    Messages:
    49
    Ratings:
    +56
    Same here, not working. The version number for the download hasn't changed, but the date/time stamp on the bank file within the zip has. I assume from that time stamps that it's the newest version, since it's dated today.
     
  12. Mizar84

    Mizar84

    Messages:
    58
    Ratings:
    +38
    Aye, I can confirm.. still not working :/
     
  13. Juliusz Baczynski

    Juliusz Baczynski

    Messages:
    234
    Ratings:
    +94
    weird, works for me
     
  14. Kingo

    Kingo

    Messages:
    2
    Ratings:
    +0
    Not working....May 24 no sound :(
     
  15. Mizar84

    Mizar84

    Messages:
    58
    Ratings:
    +38
    try to re-upload the file. to me its the same old zip with the not working files.
     
  16. Fabris78

    Fabris78

    Messages:
    8
    Ratings:
    +4
    Hi, even for me it does not work
     
  17. Juliusz Baczynski

    Juliusz Baczynski

    Messages:
    234
    Ratings:
    +94
  18. Paddington

    Paddington

    Messages:
    8
    Ratings:
    +0
    so, another try... outside sound works, but no onboard sound. can only hear the shift clicks.
     
  19. Fabris78

    Fabris78

    Messages:
    8
    Ratings:
    +4
    Same problem
     
  20. Juliusz Baczynski

    Juliusz Baczynski

    Messages:
    234
    Ratings:
    +94
    I dont know hat to do.... I compiled the mod with FMod 1.05.14 that is supported. Ill try again eith a new upload
     
    • Like Like x 1