1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

Fanatec CSR Strange Glitch?!

Discussion in 'Sim Racing Hardware' started by Jonathan Holmes, Dec 20, 2012.

  1. Jonathan Holmes

    Jonathan Holmes

    Messages:
    300
    Ratings:
    +255
    Hey all,

    I just got my new PC today with awesome specs, finally finished moving things over and decided to have a drive. I have installed Fanatec Driver 115, but my CSR pedals only seem to see the brake moving, nothing else. I have uninstalled Driver 115 and tried 116, but still the same, only the brake pedal working.

    I have just plugged it back into my old PC which is also on driver 115, and all 3 pedals work fine, so it's definitely a glitch on the PC.

    Anyone else had this problem or have any ideas to try?

    Thanks! :thumbsup:


    EDIT: After more playing I have managed to get it working in rFactor, it just doesn't work properly in the Fanatec Properties! Very strange, but least I can play now! :laugh: