• Race hard. Race fair.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FanaLEDs not working after 1.5 update.

Discussion in 'Stock Car Extreme' started by WallyTP, Oct 31, 2015.

  1. WallyTP

    WallyTP

    Messages:
    3
    Ratings:
    +0
    I have the latest version(2.3f) of FanaLEDs. All my other games(iRacing, RRE, Assetto Corsa, rFactor2) are working just fine with FanaLEDs. Yes, I have put the plugin file from FanaLEDs in the plugin folder from GSC. Any ideas?
     
  2. Fabio Rodrigues

    Fabio Rodrigues
    Reiza Studios Community Manager

    Messages:
    670
    Ratings:
    +421
    It's a known issue, I'm afraid there's no solution so far.
     
  3. WallyTP

    WallyTP

    Messages:
    3
    Ratings:
    +0
    :(
     
  4. Ryan Soucy

    Ryan Soucy
    Premium

    Messages:
    317
    Ratings:
    +77
    I have not had FanaLEDs working in rF or SCE 1.38. I read elsewhere that backing down to a prior version of FanaLEDs may work (that was before 1.5 tho).
     
  5. Kurt Vanhee

    Kurt Vanhee
    Premium

    Messages:
    584
    Ratings:
    +145
    Fanaleds version 2.2f was working with 1.38 and is now working with 1.50:thumbsup:
     
  6. Noel Spence

    Noel Spence
    Premium

    Messages:
    943
    Ratings:
    +231
    hi kurt ,where did you get that version from i cannot find it anywhere ,fanaleds site only shows early version 2 h cheers
     
  7. Kurt Vanhee

    Kurt Vanhee
    Premium

    Messages:
    584
    Ratings:
    +145
    drop me a pm with your email addres and i sent it to you:)
     
  8. Yves Larose

    Yves Larose
    Premium

    Messages:
    12,028
    Ratings:
    +1,885
    why do you need fanaled with SCE, works fine for me without it. in fact fanaled messed up thinks for me if i use it.
     
  9. Zaphod Christiani

    Zaphod Christiani

    Messages:
    49
    Ratings:
    +11
    well if you look at the info's on an actual F1 wheel ... I guess they need all that!
    and it's sad to have some important info's on the wheel at home ... but it's not working.
    btw since the latest firmware (116) and driver (226) update on my CSW V2 ... no version of Fanaleds was/is working anymore!
     
  10. Ryan Soucy

    Ryan Soucy
    Premium

    Messages:
    317
    Ratings:
    +77
    I get the KPH and the gear in SCE, but how can I change that to MPH and get the shift indicator [ ]?
     
  11. Diego Balzarini

    Diego Balzarini

    Messages:
    290
    Ratings:
    +47
    I don't know if it's related but I deleted the fanaleds.dll and plugin after 1.50 update because it wasn't working, now when the game starts on my wheel the lcd shows "AEI" for the whole time I'm playing.
    I own a Fanatec CSR Forza.
    Any idea what could cause it?