1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

Skins F_Reiza Skin Pack 1.0.2

Short of 150 Semi-Fantasy Skins

  1. DeuxAlpha

    DeuxAlpha
    Premium

    Messages:
    25
    Ratings:
    +10
    DeuxAlpha submitted a new resource:

    F_Reiza Skin Pack - Short of 150 Semi-Fantasy Skins

    Read more about this resource...
     
  2. brokenbrettalt

    brokenbrettalt

    Messages:
    19
    Ratings:
    +0
    Dude, you didn't include a readme about how to install these skins. Because I tried installing them with their folders into the right area, and they didn't show up, so if you could explain how to install these skins, that would be great.
     
  3. DeuxAlpha

    DeuxAlpha
    Premium

    Messages:
    25
    Ratings:
    +10
    After extracting the Package, take all the folders (40 Penske, 41 Penske, etc.) and put them in the following directory: "C:\GAMEDIRECTORY\GameData\Vehicles\F_Reiza\".
     
  4. brokenbrettalt

    brokenbrettalt

    Messages:
    19
    Ratings:
    +0
    Yeah, I did that, and they didn't show up when I did that correctly.
     
  5. brokenbrettalt

    brokenbrettalt

    Messages:
    19
    Ratings:
    +0
    I extracted them to the right directory, which on my system was D:\Games\Automobilista\GameData\Vehicles\F_Reiza\, and then after I ran it, the cars/skins didn't show up as teams.
     
  6. brokenbrettalt

    brokenbrettalt

    Messages:
    19
    Ratings:
    +0
    Yep, I did what you said, and ran the game, and they didn't show up as any new teams or skins in existing team directories.
     
  7. DeuxAlpha

    DeuxAlpha
    Premium

    Messages:
    25
    Ratings:
    +10
    They show up fine for me... Did you try selecting All Cars & Tracks?
     
  8. brokenbrettalt

    brokenbrettalt

    Messages:
    19
    Ratings:
    +0
    I haven't tried that, but I don't know if it'll work. Let me test it out, and I'll get back to you.
     
  9. brokenbrettalt

    brokenbrettalt

    Messages:
    19
    Ratings:
    +0
    Lol. I gotta be smarter than the average lunatic on Automobilista. Yep, that method works. They showed up.
     
  10. brokenbrettalt

    brokenbrettalt

    Messages:
    19
    Ratings:
    +0
    but I've seen some of hansen22's work on rFactor Central. So he does some good work. So glad you posted these and that he's not upset about it.
     
  11. brokenbrettalt

    brokenbrettalt

    Messages:
    19
    Ratings:
    +0
    Alright. I tried booting a track up, but it crashes since I selected one of the cars that was published in this skin pack.
     
  12. DeuxAlpha

    DeuxAlpha
    Premium

    Messages:
    25
    Ratings:
    +10
    Strange. I tried booting up Spielberg with the Alfa Romeo, and it loaded fine.

    The only reason I've come across before where it would crash was when I loaded a track with more AI than was allowed for that specific track, but I'm not sure if that is the case here.

    Other than that, I'd make sure you're testing with a vanilla track.

    Also, I didn't bother with giving the cars their own categories and classes. That might cause an issue, but I highly doubt it. If you do want to check out whether that causes an error, however, you can easily change those by using my Vehicle Editor.

    Sorry for the headache!
     
  13. brokenbrettalt

    brokenbrettalt

    Messages:
    19
    Ratings:
    +0
    I did test with a vanilla track, and it crashed on me. I'll try your vehicle editor and see if it works. I am running Automobilista on Windows 10 the Anniversary Update Edition, or whatever they call that.
     
  14. brokenbrettalt

    brokenbrettalt

    Messages:
    19
    Ratings:
    +0
    So I assume that with the vehicle editor to put it in the same root directory as automobilista.exe, right?
     
  15. brokenbrettalt

    brokenbrettalt

    Messages:
    19
    Ratings:
    +0
    Sorry if I'm asking too many questions, bro, but any help does come in handy.
     
  16. brokenbrettalt

    brokenbrettalt

    Messages:
    19
    Ratings:
    +0
    Alright. I think I might have something. According to the vehicle editor, the class/category these skins have is listed as Reiza2. So if that's the problem right there, then I may have found it. I have enclosed a pic of it to show you what I mean.
     

    Attached Files:

  17. DeuxAlpha

    DeuxAlpha
    Premium

    Messages:
    25
    Ratings:
    +10
    Seems like you've figured out the Editor. AMS used to have Formula Reiza in a class called 'Reiza2', before they switched them to 'F-Reiza'. As you've noticed correctly, my skins are still running under 'Reiza2'. If you want to quickly switch them over, you can simply copy-paste all those lines into an Excel-Sheet, change all the values to 'F-Reiza', and paste all the cells back into the Editor, overriding the original values. Save parameter, override Drivers (that way they should also show up under the normal Formula Reiza-Series).
    However, I can't for the life of me figure out why that would cause a crash on your end, since my computer is running the cars fine, and I haven't tampered with the classes/categories (they're still called 'Reiza2'). I'm running on Windows 10 Pro, so similar to you, thus that shouldn't be the issue, either...

    Don't worry about asking too many questions, I obviously want everyone downloading my stuff to have a smooth experience, so narrowing down where problems come from will help me and others in the future!

    I may download the Vanilla AMS (I'm using AMSBeta) after work and try running the skins on that end, on a fresh install, to see if I run into the same issues. If not, I'll make a detailed walkthrough of how to get it to run and reference it on the Download-Page.
     
  18. brokenbrettalt

    brokenbrettalt

    Messages:
    19
    Ratings:
    +0
    I don't use Microsoft Excel. Office is too expensive for me, lucky I have Open Office. The spreadsheet program with Open Office should do the trick. And one other note, I tried what you said, and I got one of those exception errors for the array out of bounds thing.
     
  19. brokenbrettalt

    brokenbrettalt

    Messages:
    19
    Ratings:
    +0
    Yeah, I tried what you did. Got this error, set in compatibility mode, did what you suggested again, and still got this error. Care to explain that one?
     

    Attached Files:

  20. DeuxAlpha

    DeuxAlpha
    Premium

    Messages:
    25
    Ratings:
    +10
    Worked fine for me. Strange. I updated the Editor with more user-friendly error messages, instead of just crashing. Laziness on my part, apologies. Might need to redownload.
    From what I was able to see, the only reason that error message would show up is if there were not enough parameters for the amount of drivers. Judging from the size of the scroll bars on your screenshot, it seems like there are more rows of drivers in comparison to rows of Classes. If you only have veh-files for the skin-pack loaded in the editor (in order to avoid overriding any other files), try and simply keep copy and pasting 'F-Reiza' until they fill the same amount or more than there are drivers.
    The way the program works is that each driver has a corresponding line on the other side, and takes whatever it finds and updates its file. So if there is nothing, it throws an error. (If there are too many, it wouldn't care).

    EDIT:

    I'll update the Skin Pack with the proper classes and categories when I get home, in order to make things easier moving forward.
     
    Last edited: Jul 26, 2017