• Racing is not a matter of life and death. It's much more important than that!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

F3 @ bathurst Runtime Error

Discussion in 'Automobilista' started by nhigginson, Aug 27, 2016.

  1. nhigginson

    nhigginson

    Messages:
    57
    Ratings:
    +4
    when trying to run the F301's @ bathurst in a single race, i get to the garage but when clicking the arrow i get the dreaded runtime error.

    my pc is within the req's so i dunno whats going on, because i can a full 36 car grid of the EEC GT3 mod in the same circumstances and it runs fine.

    EDIT: they work fine in test mode. will verify cache now.
     
    Last edited: Aug 27, 2016
  2. quicksilver384

    quicksilver384
    Roaring Pipes Maniacs | #85 Staff Premium

    Messages:
    2,972
    Ratings:
    +760
    The runtime error as far as I can deduce is a RAM (memory) issue, not with your computer but due to AMS being only a 32 bit APP.

    The first thing to try is to lower smoke settings and visable vehicles and try running with 30+ cars.

    We have in the passed ran with 30+ grids and once you lower the graphics a bit it should run fine.
     
  3. nhigginson

    nhigginson

    Messages:
    57
    Ratings:
    +4
    was running medium graphics and no fx or shadows with 15 visible and 11 car grid