• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Apps F1 2016 HUD Final Version

Realistic Broadcast panel

  1. Fodi Akos

    Fodi Akos

    Messages:
    38
    Ratings:
    +50
    Fodi Akos submitted a new resource:

    F1 2016 HUD - Realistic Broadcast panel

    Read more about this resource...
     
  2. rmendess

    rmendess

    Messages:
    5
    Ratings:
    +0
    Dear Fodi, congratulations on the F12016 Hud; I can not install it in the game, please, how do I make it work correctly? How are you in the video?
    A hug!!
     
  3. Fodi Akos

    Fodi Akos

    Messages:
    38
    Ratings:
    +50
    Hi Mate! You just have to copy the "apps" and the "content" folders into your Assetto corsa's main folder.
     
  4. rmendess

    rmendess

    Messages:
    5
    Ratings:
    +0
    Thank you Fodi, it worked out beauty !! Great job, congratulations, keep it up !!
     
  5. Fodi Akos

    Fodi Akos

    Messages:
    38
    Ratings:
    +50
    Very thank you, I will try to do my best as always! :)
     
  6. E2lux62

    E2lux62

    Messages:
    1
    Ratings:
    +1
    Thank you very much !!! =)
    The DRS does not light green during replays? Can we correct this?
     
    • Like Like x 1
  7. SS454

    SS454

    Messages:
    58
    Ratings:
    +21
    Any reason why this would cause a random lag/stutter? I've tested a lot of things, and am quite confident I've narrowed it down to this app. I really like this overlay, so hoping there is a solution.
     
  8. Fodi Akos

    Fodi Akos

    Messages:
    38
    Ratings:
    +50
    For me it doesn't caused lower FPS number, or drops ingame. In this issue I can't help you. :(
     
  9. DramaticFrost

    DramaticFrost

    Messages:
    7
    Ratings:
    +1
    I can't seem to get this to show up on the apps sidebar. I have it loaded in settings>general, as well as installed with the OV1 2014 mod. What could be going on?

    Edit: I'm running 1.14.1.
     
  10. Fodi Akos

    Fodi Akos

    Messages:
    38
    Ratings:
    +50
    It is weird, I don't know what could be the issue. Try to install first the OVI's 2015 HUD with Lorenz's patch, and after these install my app.

    For me it is working well, at this version too.
     
  11. JustDB

    JustDB

    Messages:
    1
    Ratings:
    +0
    I copied into the folder, enabled it in the settings. Still it doesnt show up while driving.
    v 1.14
    I can use some help.
     
  12. lullo96

    lullo96

    Messages:
    3
    Ratings:
    +0
    This mod for me cause fps drop and lag, i remove it and the game go well, please solve this problem, because this mod for me is very well, but with this problem is unable to use
     
  13. Warfalcon

    Warfalcon

    Messages:
    7
    Ratings:
    +1
    Same for me. This app causes short freezes during in game and I had to remove it. It was the only mod I have ran into so far that caused this. It would cause me to wreck at times as I had no idea where my car was in a turn for a split second.