• You don't get fast in order to take part in club races, you take part in club races to get fast!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

F1 2014 mirror details

Discussion in 'F1 2014 - The Game' started by ReneZeiner, Mar 31, 2015.

  1. ReneZeiner

    ReneZeiner

    Messages:
    21
    Ratings:
    +0
    when I change the hardware settings to <mirrors enabled="true" forceBilinear="true" width="2048" height="512" car_maxlod="0" car_culldist="500.0" /> allways the game change it back to <mirrors enabled="true" forceBilinear="true" width="512" height="128" car_maxlod="3" car_culldist="200.0" />
    Why?? Please help!!
     
  2. Graham Laing

    Graham Laing
    ........ Mostly harmless Staff

    Messages:
    6,468
    Ratings:
    +2,145
    I don't know why ........ but to prevent it, just make the file 'read only' :)
     
  3. ReneZeiner

    ReneZeiner

    Messages:
    21
    Ratings:
    +0
    the values remain now, but the mirrors are still lowres!
     
  4. Graham Laing

    Graham Laing
    ........ Mostly harmless Staff

    Messages:
    6,468
    Ratings:
    +2,145
    Sorry, but I don't know why you have low res mirrors

    This is my one, and I've never had a mirror issue :-

    Code:
    <?xml version="1.0" encoding="UTF-8" ?>
    <hardware_settings_config version="46">
        <cpu>
            <threadStrategy parallelUpdateRender="true" workerMapFile="system/workerMap4Core.xml" forceFeedbackProcessor="3" dvdStorageProcessor="3" dataSetMonitorProcessor="1" renderProcessor="0" updateProcessor="2" fileStreamProcessor="3" />
        </cpu>
        <graphics_card update="true">
            <directx forcedx10="false" />
            <resolution width="1920" height="1080" aspect="normal" fullscreen="true" vsync="1" multisampling="8f16xeqaa" oldWidth="800" oldHeight="600">
                <refreshRate rate="100" />
            </resolution>
            <gamma level="1.0" />
            <textures lod="0" />
        </graphics_card>
        <shadows enabled="true" size="2048" maskQuality="2" />
        <headlights headlightQuality="2" />
        <particles enabled="true" wind="true" />
        <crowd enabled="true" detail="1" />
        <cloth enabled="true" detail="1" />
        <groundcover mode="blended" clutter="true" />
        <objects lod="1.5" maxlod="0" />
        <trees lod="1.5" maxlod="0" />
        <vehicles characterQuality="4" lodQuality="3" />
        <envmap faces="6" size="1024" forceBilinear="false" />
        <water update="true" detail="2" />
        <mirrors enabled="true" forceBilinear="true" width="1024" height="256" car_maxlod="1" car_culldist="300.0" />
        <skidmarks enabled="true" />
        <dynamic_ambient_occ enabled="true" />
        <track_reflections enabled="true" />
        <physics environmentalDamage="true" vehicleDamage="true" />
        <motion enabled="true" ip="dbox" port="20777" delay="1" extradata="0" />
        <led_display nativeSupport="true" />
    </hardware_settings_config>
     
  5. Philipp Koch

    Philipp Koch

    Messages:
    844
    Ratings:
    +107
    in graphic options was i think one thing you can make higher and somehow the mirrors are getting better i had this some sort of thing in F1 2013 ^^

    but i do not know what it was
     
  6. ReneZeiner

    ReneZeiner

    Messages:
    21
    Ratings:
    +0
    i had testet all in game-graphic options but nothing. Can i do anything in system folder?
     
  7. ReneZeiner

    ReneZeiner

    Messages:
    21
    Ratings:
    +0
    :thumbsup::thumbsup: Now it works great with <mirrors enabled="true" forceBilinear="true" width="4096" height="1700" car_maxlod="99" car_culldist="9900.0" />! The problem was the hardwaresetting_options file in the system folder!!
     
    • Beer Beer x 1