• "Auto racing began 5 minutes after the second car was built." - Henry Ford
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

F1 2012 Doesn't want to run in full screen

Discussion in 'F1 2012 - The Game' started by angel038, Nov 21, 2012.

  1. angel038


    Hi Guys,
    I have a few problem, i can't have F1 2012 in full screen mode, i play in windowed mode.
    I don't know why but it happens when i went back on Windows desktop to delete a file, i did a alt+tab to return to the game, but it's still in windowed mode.
    I've tried using alt+enter but it continiously stay in windowed mode.
    Anyone has the same problem and could help me?
    Thanks a lot!
  2. Thimoty Decrans

    Thimoty Decrans

    Alt+Enter should be working, try ctrl/enter or shift enter?
  3. angel038


    Everytimes ALT-ENTER work but here, i don't know why it doesn't.
    I have this problem since i change my video card i had a Ati Radeon HD 4770 and now i have a Nvidia GTX 460.
    thanks for your help
  4. beachamor


    its easy had that problem before,go into my document,my games ,f1 2012 folder ,hardware setting, open with word pad,look for the line that say full screen ,it says false that why in window mode, change false to true ,save the file ,start the game and you have full screen
  5. angel038


    Ok thank i'll try it
  6. kelaroost


    For me to play 1920 x 1080 res i have to set it to window mode,
    setting it to full screen @60hz i have to use 1280 x 720 res because my tv only supports 60hz at 720,
    Its really anoying because i dont have this problem with 2010/2011 f1 games.
    Problem for me lies with the execution file that cant be edited.
  7. reymo


    I seem to have found a solution to fix fullscreen! F1 2014 crack, go with the mouse and right mouse click and ESULTS attributes and then run at a government maximized! It helped me at least !! And Let Everyone's play f1 2014 fullscreen;):)Srry my bad english
  8. Kerkland J. Bond

    Kerkland J. Bond

    What I do is

    1. Click on the Start Button on the bottom left corner of your screen.
    2. Click on the Computer tab, it's literately right under the Games tab.
    3. Click on Documents.
    4. You will see a folder that is called "My Games" click onto that folder.
    5. Click on which ever F1 game that you are playing on, I have 2012 to 2014, considering this is in the 2012 forums. Click on the folder called "FormulaOne2012."
    6. Inside your games folder which would be "FormulaOne2012" click on the only folder available to click on which is called "hardwaresettings."
    7. Left click on the file called "hardware_settings_config" after you left click that file it click on "Open with" and open it with your notepad.
    8. In your notepad press CTRL + F then type in "fullscreen."
    9. After you have typed in fullscreen it should highlight the words fullscreen in blue, and beside it you should see this " fullscreen="false" "
    10. Where you see it says "false" change that to "true" it should look like " fullscreen="true"
    11. After you have typed in "true" click the "x" on the top right corner of the notepad browser, and press on "save."
    12. After that start your game, and it should be in fullscreen.
    This is what I do for all of my F1 games that I have from Steam. If you have any questions just send me a message. I prefer using this method, but I'm sure there is other methods to use. I just prefer to use this one, because I'm used to doing it this way. :)