1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

DTM E saving championship progress

Discussion in 'RaceRoom Racing Experience' started by Tyge Vonsbaek, Oct 30, 2014.

  1. Is it just my copy of DTM E that says progress saved after each race in championship mode but quitting the game and coming back in, it starts from hockenheim nomatter how many races i cleared!? Is there a load button or am I missing something?
     
  2. If I remember correctly, I believe you have to finish a race for it to save. I don't think it saved after qualifying for me in the past but I would need to double check. But for example if you finished Hockenheim and went to the next race and then quit it should save. When you go back to Championship there should be the option in the middle to continue your championship.
     
  3. Thanks :) I'll give it a try.
     
  4. Nope - no option in the middle. Just starts from scratch with the screen where i can choose championship options :( That is proper annoying.
     
  5. Sonat Ozturk

    Sonat Ozturk
    Sector3 Studios

    Hi Tyge,

    The championship is saved in Steam Cloud. Please check and make sure it's enabled.

    When you complete the race session in a track and then leave it should save it to Steam cloud. Next time you enter Championship it should bring the load/save window.

    Let me know how it goes.
     
  6. Thanks! - didn't think about that. I'll give it a try and let you know.
     
  7. Nope :( It still doesn't work for me. Steam cloud is turned on both globally and in the game properties. Works for my other games. My Steam directory is located, not on the boot drive c: but on a secondary drive d: – Could that have anything to do with it?
     
  8. Sonat Ozturk

    Sonat Ozturk
    Sector3 Studios

    It shouldn't matter but hmm. Did you have the installation located somewhere else before?

    I would try removing or backing up my R3E user folder in documents to reset everything to default and give it a go.
     
  9. Hi,

    I'm having the same problem .. i.e. no option to continue Championship.

    I purchased DTM thru R3E .. i.e. the store (using vRPs. In other words, .. not via Steam itself. !?!

    Although Steam acknowledges I have R3E, .. it doesn't recognize that I have DTM (still gives me the option to purchase, and obviously DTM does not appear on my Games List), .. so, I'm assuming the Steam Cloud wouldn't work for DTM, .. or shouldn't it matter?

    Purchasing thru the 'store', .. should I not have received a Steam Key or something?, .. or, should my DTM purchase have been automatically updated on Steam.

    Anyhoo, very frustrating .. DTM tells me it's saving, .. goodness knows where, .. and when I return to the Championship .. I have to start all over again. :(

    Hope S3 can assist .. :)

    Cheers
    Tom
     
  10. You don't get DTM on your steam page, you accesses DTM from R3E.
     
  11. Uh, .. yeah, .. that much is obvious. How else do you think I've been running DTM?

    Not really a solution to the problem though, .. is it?:rolleyes:

    The point is, .. I didn't buy DTM via Steam, .. and I wonder if that's not part of the problem, .. in that Steam has No knowledge of my DTM purchase.
     
  12. Sonat Ozturk

    Sonat Ozturk
    Sector3 Studios

    Can you guys with championship load issues check the following location in your Steam folder and see if you have a compressed championship file?
    E.g.
    c:\Program Files (x86)\Steam\userdata\YOURSTEAMID\211500\remote\championships\

    You can also try a few things such as deleting the championship files and the remotecache.vdf at
    c:\Program Files (x86)\Steam\userdata\YOURSTEAMID\211500\

    and then verify your local game files.
     
  13. Hi Sonat,

    I originally had 5 compressed files, .. but, .. in a folder called 2526.
    so, .. ...\remote\championships\2526\2526_0.xml.compressed ..
    to 2525_4.xml.compressed

    Deleted the files, .. verified local game files. No problems found,

    Ran a Race .. "Championship Progress" Saved. Restarted Game. Still Championship didn't prompt to continue. I get the 'DTM Championship Introduction screen again.

    Deleted entire Championship folder, .. verified again.

    No change, .. but now have 6 files in ...\championships\2526\ ... ,
    .. which seems like the original 5 I had, .. plus 1 for new Race. So, even though I'm deleting those files, .. it's finding them somewhere else. Cloud?

    The files are all between 3kb and 5kb in size.

    Thanks

    Cheers
    Tom
     
    Last edited: Nov 11, 2014
  14. Sonat Ozturk

    Sonat Ozturk
    Sector3 Studios

    Yes the 5 files are your previous championships + the one you got saved today.

    The Steam cloud seems to work at least as it seems to sync the files just fine.

    Did you clear out your R3E user folder?
    Please try the following and let me know if it makes any difference.

    Let's make sure your R3E user folder is pointing to the correct R3E installation

    E.g.
    c:\Users\YourUsername\Documents\My Games\SimBin\RaceRoom Racing Experience\
    - Open GameInstallDir.ini and check the path is pointing to your R3E installation in Steam.

    And let's clear your browser cache to see if it helps with showing the load/save page.
    - c:\Users\YourUsername\Documents\My Games\SimBin\RaceRoom Racing Experience\BrowserData\
     
  15. Hi,

    Didn't clear out R3E folder.

    Path is correct .. i.e. GameInstallDir=K:\Steam\steamapps\common\raceroom racing experience\Game

    Cleared out Browser Cache.

    Hasn't helped I'm afraid .. :(

    Thanks for helping out with this.

    Cheers
    Tom
     
  16. I did not buy my DTM from Steam ( from DTM Experience website) and my saves are working, luckily.
     
  17. Hi Hal,

    Thanks for that verification. Wasn't sure if it was a factor in the issue, given that Steam doesn't recognize that I own DTM, .. and still gives me the option to purchase.

    Did you buy DTM prior to all the most recent patching (Sept/Oct)? I only bought R3E a couple of weeks ago, .. and DTM within a day of that. So, .. all fully patched (I assume). I'm wondering if something is not being set up correctly, .. fully patched, .. that users who had versions before the patching, .. didn't have to worry about, or have it affect their saving/continuing etc..

    Certainly, none of my other Steam Apps have any issues saving my progress, and letting me continue from that point.

    Cheers
    Tom
     
  18. I got mine a few months ago, when they had a 50% off sale at the DTM Experience website. Having said that, I reinstalled the whole RRE Steam package about a month ago to a different drive. The DTM pack showed up and has worked fine since. I have all the patches since then. I did back up my user files first ( in My Documents?), so as not to lose my control config, which I actually had working pretty well. I hope you get a fix, doing the same track over again will get old!
     
  19. Sonat Ozturk

    Sonat Ozturk
    Sector3 Studios

    It makes no difference and I'm pretty sure it's irrelevant to this issue.

    Steam will only recognize DTM if you purchase it as a DLC on Steam because it gets bound to your Steam account. If you buy it in-game then it's not a Steam DLC and it only gets bound to your R3E account. Apart from seeing it as an owned DLC they have no difference whatsoever though.

    I need investigate this load issue a bit further as I can see few more users having the same issue.

    We will have a big patch soon so hopefully it will have a fix for this if it's something on our end.
     
  20. I'm having the same problem. I bought my copy in R3E store. I tried all the suggestions and it still won't let me continue my championship. Hopefully the patch will work.