1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PC Don't work many track MOD after AC latest ver.

Discussion in 'Assetto Corsa' started by katokichida, Dec 3, 2015.

  1. Hi,everyone,AC updatede,displayed ver 1.3.7,many track mod to be dont work.
    Click race start,but return menu.
    Retail track and some mod is worked.
    worked track:Luccaring and bridgehampton.
    Do you have same problem?
     
  2. My PC
    WIndows10 64bit
    CPU Corei5 3330S
    GPU GTX670 Driver is newest
    MEM 12GB
     
  3. William Wester

    William Wester
    Premium Member

    I think you are saying that Luccaring and Bridgehampton work for you but others don't - which others?

    Both those tracks work fine for me (AC 1.3.7). I also tried a few other track mods - Aosta, Blackwood, Eastern Creek, Longford, Mills Metro Park, Mosport Park, all are fine but I haven't tried every mod since v1.3.7.

    Windows 10 Pro 64bit
    i7 4.0 GHz
    GTX 980
    16 GB
     
  4. thanks,yes,Lucca and bridgehampton worked fine.
    exanple,Suzuka1.4 dont work.
    can you test work?
    thanks.
     
  5. William Wester

    William Wester
    Premium Member

    I don't have Suzuka - this looks to be an old mod and the reviews seem to indicate that it isn't a very good mod.
     
  6. OHHHHHHHH!!!!!!
    I used "Time atack"!!
    its dont work.
    I use "Hot lap",works fine!!!!
    problem nothing,sorry everyone!!