1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Does the Vee have a performance issue?

Discussion in 'Stock Car Extreme' started by Msportdan, Aug 18, 2014.

  1. Msportdan

    Msportdan
    @ Simberia @Simberia

    It seems that its very Fps intensive compared to other cars..

    Anyone find this.. Just not down to a combo , but just the car itself?
     
    • Agree Agree x 1
  2. Sk3ptik0n

    Sk3ptik0n
    Premium Member

    You may be right. I noticed yesterday taking the car out of the pits in Buenos Aires that my screen was tearing a lot and I didn't notice any tearing when I came out of the pits in the same track, same layout, but using a different car.
    I will pay attention to it later today.
     
  3. My friend goes down to 3 FPS during the dawn times with this car, so maybe something to check into.
     
  4. Confirmed it too. Took several cars to spin at Tarumã and the Vees are the most fps hungry of all, including mods. Difference can be as high as 80fps less in some sections.
     
  5. Patrick Giranthon

    Patrick Giranthon
    Premium Member

    Did you update in v1.21?
     
  6. Yes it does sadly, even with the 1.21 patch.

    I have huge issues running the Vee with a full grid of 33 cars at most tracks I've tested. No other car in GSC-E causes frame rate issues like the F-Vee does, even with 33 cars on track. FWIW, my PC should make light work of GSC-E (i5 2500k, EVGA GTX 680 & 8GB RAM).

    I'm using the Spielberg Historic track as the basis for testing the frame rate; solo driving with the F-Vee (no AI), I see as high as 390 fps; with 33 AI cars the framerate is as low as 20fps just sitting in the pits.

    I change vehicles to 33 of the 2014 Stock cars, F-Extreme, F-Reiza, Mini's etc and the frame rate remains well above 140fps in the pits or out on track or a constant 60fps when v-sync is used.
     
    • Beer Beer x 1
  7. I'm getting a lot of performance issues on the main straights, or in detailed areas. It's a constant frame rate, but it shows some microstutters and it's not as smooth as it could be which really throws my driving off. Anyone else? Maybe it's my vSync?
     
  8. Patrick Giranthon

    Patrick Giranthon
    Premium Member

    One of my teamate just solved his big fps issue. I dont say you will with his solution, but he did a totally fresh install and recovered his 380fps.
     
  9. Paul Bennett

    Paul Bennett
    Premium Member

    @Patrick Giranthon
    I've seen a few post's mention a fresh new install of 1.21 to cure fps rates, so is the 1.20/1.21 sync update the issue ?
     
  10. Patrick Giranthon

    Patrick Giranthon
    Premium Member

    Yes, fresh 1.21 to avoid conflicts with add-ons.
     
  11. Paul Bennett

    Paul Bennett
    Premium Member

    Thanks Patrick, I still my original activation key does it work for an re-install ?

    Edit : 21:05 hrs, checked post's saw that I can use same key
     
    Last edited: Aug 23, 2014
  12. Patrick Giranthon

    Patrick Giranthon
    Premium Member

    Yes. You can install 200 games with the same key. On the same PC. :)
     
    • Like Like x 1
  13. Msportdan

    Msportdan
    @ Simberia @Simberia

    even with a GTX 970 and a i7 im still getting 30fps with a pit full of 22 Vees.

    Please reiza can you optimise these cars. No other car model does this

    CHeers
     
  14. JeffL

    JeffL
    Right on Brother, I hear ya, it's all good. Premium Member

    I don't know what the problem is but that is definitely not right, I have a much less powerful system and get 60fps with the same cars. Something isn't right.
    Edit: Triple screens
     
  15. Msportdan

    Msportdan
    @ Simberia @Simberia

    try Cordoba in the pits with 22 vees? then track cam so all are in view

    im actually getting skipping in race!!

    My cpu which can run AC pretty much full and RR full,. is struggling

    [​IMG]

    now different car
    [​IMG]
     
    Last edited: Jan 22, 2015
    • Beer Beer x 2
  16. JeffL

    JeffL
    Right on Brother, I hear ya, it's all good. Premium Member

    I wonder if anyone else with a 970 is running into the same thing, kinda strange eh?
     
  17. Nox

    Nox
    Staff Premium Member

    Some people have reported frame rate issues with the Vees, yes, it is true. I find it bad at Goiania, but apart from that I seem to be okay.
     
  18. Im reinstalling the game now. I just installed a 970. I also got the glitch with the ASUS GTX 750 that came with the new rig. I was getting huge drops in FRs with the v's. I'll report soon.

    Steve
     
  19. I can confirm that the V's still take a big hit. 34fps. My system is i7 12Gig GTX970. It's driveable once you get past the first lap. But if they bunch up, it stutters, or skips. second lap it started getting graphical glitches. Flashing, if you will. Shame really, as I enjoy driving the V's.
    When I played this game on my laptop. Vanilla Acer with integrated graphics, there wasn't a problem. Kinda strange.

    Steve
     
  20. JeffL

    JeffL
    Right on Brother, I hear ya, it's all good. Premium Member

    Yep, I run a Republic of Gamers g75vw laptop with 16 gb ram, gtx 660m 3rd gen I7 quad core with triple screens using SoftTH. Also have SSD Drives. Don't have any problems other than keeping the VEE on the track:D