• "Auto racing began 5 minutes after the second car was built." - Henry Ford
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Disco's

Discussion in 'Assetto Corsa' started by wes wu, Oct 21, 2017.

Tags:
  1. wes wu

    wes wu
    Premium

    Messages:
    13
    Ratings:
    +4
    Hi guys ,
    i am new to this site and so far i really like it ;) !
    But there seem to be some sort of problem wen i attend a race ,then i disconnect 10 min in race .
    Only had 2 disconnects in Assetto , just in events from RD .
    There is no problem on any other server or even the RD server that was open for practice .

    only thing diff is the teamspeak thats extra during events ?
    Thanks
    Wes
     
    • Like Like x 1
  2. Rupe Wilson

    Rupe Wilson
    rFactor Senior Club Manager Staff Premium

    Messages:
    15,964
    Ratings:
    +6,680
    The strange thing was you never got a disco in teamspeak, bandwidth issues usually also stop teamspeak but i dont recall this, so is it game side related to the pc.. But when in practice there are not to many cars around.. in a race i know my pc is under alot more load..

    has anybody got any ideas to help this guy out please.. :)
     
    • Like Like x 1
  3. Jempy

    Jempy
    Premium

    Messages:
    804
    Ratings:
    +229
    I already experienced this problem: connection lost with server while TS and Internet connection isn't lost.
    It rarely happens with a cable link ... but mostly with Wifi or CPL..... and the main reason is micro cuts, causing packets loss .... what mostly leads to loss of connection with a remote server.

    So avoid Wifi if it is what you're using and prefer a Ethernet cable.
    If you're using CPL ( as I do ) ... you might try to reset them and pair them once again .... it seems to work in my own case.
     
    • Like Like x 2
  4. wes wu

    wes wu
    Premium

    Messages:
    13
    Ratings:
    +4
    Merci Jempy , that must be it ....
     
  5. Jempy

    Jempy
    Premium

    Messages:
    804
    Ratings:
    +229
    Or maybe we have the same ( or +- ) Internet provider ? :whistling:... as you're from Belgium too ! ;)
    Meaning an excellent connection but with a badly programmed and restricted ... router. :roflmao:
     
  6. wes wu

    wes wu
    Premium

    Messages:
    13
    Ratings:
    +4
    telenet ^^