1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Data Transfer Timeout Error

Discussion in 'rFactor 2' started by mavrick2020, May 13, 2016.

  1. Since the last update (build 1084) I am not able to join my own dedicated server, I just get 'Data Transfer Timeout'. Others are able to join with no issue and I can join other servers. I saw there was an issue with some virus protection programs especially ESET (which I do not use). I have checked to make sure mine is not blocking it as well. Has anyone else had this issue or know what else may be causing it?
  2. Thanks but I had already checked there before I posted this. As I stated above I do not use ESET and have verified the virus protection I use has exceptions set so it is not blocking it. I am using the steam client to run the server and all the correct ports are open on my router and firewall. Other have no issue joining I just can't join my own.
  3. Ari Antero

    Ari Antero
    Premium Member

    Have you tried to join through Steam Matchmaker ?
    Last edited: May 15, 2016
  4. Yes. I also tried creating a shortcut to the launcher for the dedicated server. It opens to the old matchmaker but never enters the race.
  5. Peter Decker

    Peter Decker
    PrestoGP Veteran

    @mavrick2020 Have you found any solution to this? I'm experiencing the same thing and only find the tips about protocol filtering.
  6. Hi, did anyone find a solution for this?

  7. It sounds like either a routing or firewall issue. One thing you can try is using the +connect IP:pORT command line option for the Launcher (make a shortcut for it) and see if that allows you to connect. However, these issues are very hard to diagnose so I can't get much more specific than this.