1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

PC DASHMETER Pro & Pcars

Discussion in 'Project CARS' started by Lancey, Jun 27, 2015.

  1. has anyone got DASHMETER Pro to work with Pcars. I can get it recognise DASHMETER pro but when I start Pcars nothing works. Am I supposed to put the files in a specific folder. Every other DASHMETER app I use works great. Only having trouble with Pcars. Thanks for any advice given.
     
  2. In the settings of pCars make sure "Shared Memory" is turned on.
     
  3. My Dashmeter Pro works well with Pcars*. I have not done anything different with it from Assetto Corsa. (*Its just a shame Pcars could not work better)
     
  4. Yes I have "shared Memory" turned on.
     
  5. Where did you place the DASHMETER files, I put them in the main Pcars folder, is this right?
     
  6. My whole Dashmeter file is just placed in my documents. You can leave it on your desktop or put it anywhere. Just keep it altogether in one file.
     
  7. Kenny Paton

    Kenny Paton
    Backmarker Champion 2015 & so far this year. Staff Premium Member

    Have you made sure the ini file matches your ip address, worth a check just in case it's changed and did you get the latest update for DMP. I have 3 versions of this app and they all work flawlessly. Wish I could say the same about pcars.:(
     
    Last edited: Jun 27, 2015
  8. William Wester

    William Wester
    Premium Member

    The DMP files do not need to be in the pCARS folder, the only games I can think of that don't use an executable (program running same time as game) is rFactor 2 and SCE - these just need the DMP files in the appropriate game folder. The others like pCARS, AC, R3E don't required a specific location for the DMP files - they can be anywhere you would like, just run the executive before starting the game.
    You should be able to start the DMP executable and run AC "or" pCARS and they both would work - they both communicate with the same executable. If AC works but pCARS doesn't then it can only be that the shared memory option is not enabled.
     
  9. Yes the ini file matches my IP address. I also have 2 other DMP apps and they work flawlessly. DMP syncs with my tablets but just won't work when I start Pcars.
     
  10. Have not tried AC yet, shared memory is enable, if it was not enable my other app (Hud Dash) would not work and it does. But I like DMP better that is why I'm trying to get it to work. Will move the DMP files to another location.

    Edit: does the DMP files have to be on the same drive as Pcars (eg: F drive)
     
  11. William Wester

    William Wester
    Premium Member

    No, the DMP files can be anywhere. Start the pCARS/AC Android app first then when you start the Windows application you will see a connection message on the Android app. Now start pCARS.
     
  12. William.
    Everything works fine up until I start Pcars then nothing. I get the connection message on my tablets(2) but when I start Pcars I get nothing it's like the connection from Pcars to tablets is non-extant. Wifi connection is excellent.
     
  13. Kenny Paton

    Kenny Paton
    Backmarker Champion 2015 & so far this year. Staff Premium Member

    You should check if it works with AC. I just can't duplicate your problem in either game. There was an update for DMP last week is that what you're running?
     
  14. William Wester

    William Wester
    Premium Member

    I agree with @Kenny Paton, make sure you're running the latest version of the DMP Windows executable and Android app.
    Basically that Windows executable when running is looking at the memory blocks exposed by pCARS, I can't see that not working. The only other thing would be the Windows executable not passing to the Android app but that should be working if you get the connection notice on the Android app when starting the Windows executable. The only thing would seem to be an incompatible Android app version OR possibly an Android OS version incompatibility - that can be verified with another game preferably AC as that uses the same base applications.
    What type of Android device and OS are you running?
     
  15. William.
    I am running two tablets both Samsung ( Galaxy tab3 7" and Galaxy tab10.1) with OS 4.4 on tab3 & 4.0 on 10.1. Will get latest DMP version and try that but I think I already have it. I have V1.8.4 .Trying AC today. Will let you know how I go.
     
    Last edited: Jun 29, 2015
  16. tried AC today and DMP will not work with that either.The version of DMP is v1.8.4 and Exe version is 1.0.6. D'loaded a new DMPcom and tried it but did not work for either games (AC & Pcars). Would uninstalling Pcars & reinstalling help you think?
     
  17. Uninstalling Pcars would help, reinstalling?, not so much.
     
    • Haha Haha x 1
  18. Funny.....I found it quite enjoyable, but then again I'm fairly new to sim racing hence the request for help with DMP.
     
  19. Kenny Paton

    Kenny Paton
    Backmarker Champion 2015 & so far this year. Staff Premium Member

    As neither game is working then a reinstall is pointless.
    Have you got the redist package installed? Have you tried USB connection to see if that works?
     
  20. William Wester

    William Wester
    Premium Member

    Very strange, did you try contacting Sensadigit?