• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Custom setups help please

Discussion in 'Stock Car Extreme' started by Andy Jackson, Nov 6, 2014.

  1. Andy Jackson

    Andy Jackson
    Retro PC Sim Racer Premium

    Messages:
    6,583
    Ratings:
    +3,047
    Hi all. I downloaded a custom F1 extreme setup and placed it in the correct folder but I can't get it to show up at all. I even renamed it the same as one I already had in the same interlagos folder but it still wouldn't show up. Yes I am placing it in the correct folder as per the hints and tips.

    Any one help?

    Andy
     
  2. Nox

    Nox
    Premium

    Messages:
    6,682
    Ratings:
    +2,323
    First thing I would check is that you're using the same profile that the setup is saved for (easily overlooked, I know it is obvious, but just in case).

    After that what I would check is if you open the setup in notepad, the first line should be
    VehicleClassSetting="reiza11"

    Check the setup has this reiza11 class and change it if not.

    After that, I'm sorry, I don't know what else it could be.
     
    • Like Like x 1
  3. Andy Jackson

    Andy Jackson
    Retro PC Sim Racer Premium

    Messages:
    6,583
    Ratings:
    +3,047
    @Andrew James
    Thanks Andrew. That was it. the ones I was trying to load and modify had "2" instead of "11".
    Thank you very much.:thumbsup:
     
    • Like Like x 1