• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Custom Championship Problem using GTL Mod

Discussion in 'RACE 07 - Official WTCC Game' started by FerrariMan96, Aug 28, 2010.

  1. FerrariMan96

    FerrariMan96

    Messages:
    1,072
    Ratings:
    +134
    Hi Everyone

    I've tried yo create an offline championship for Evo using GTL GTC-TC '76 cars and all went well in the first race I did yesterday, but today I get an error message saying something like: "Championship can not be loaded because you are missing the following car components: Ford GT MkII"

    This is complete rubbish, because I can go into practice and load the car fine, as in the screenie attached.

    Does anyone know what the problem is and what the solution might be? Other championships (not using the GT MkII) work fine.

    Cheers,

    FerrariMan96

    Note: I am using GTR Evo Offline patched to version 1.2.0.1 or whatever the newest patch is.
     
  2. clio197cup

    clio197cup

    Messages:
    3
    Ratings:
    +0
    you cant have custom championship with anything thats got a custom skin in the championship ive been told.
     
  3. FerrariMan96

    FerrariMan96

    Messages:
    1,072
    Ratings:
    +134
    Oh...... i don't use custom skins - I normally use ones that install in the main evo directory. however I did download a GULF GT40 skin that was a custom skin. THAT must be the problem. I was exploring the championship file the other day and was wondering because the customskin car was listed a bit differently to the others...

    Cheers!

    FM96