• "Bite off more than you can chew and then chew like hell." - Peter Brock
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Could not load track data?

Discussion in 'Automobilista' started by PowerMagika, Mar 4, 2016.

  1. PowerMagika

    PowerMagika

    Messages:
    10
    Ratings:
    +0
    I'm trying to use the game but I can't even get rolling... literally.

    The game loads fine and all that jazz but the second I get into a testing session/race, I get a error message in red on the far left saying it couldn't load track data. I try to proceed anyhow but my car literally wont go, neither will the AI control work. Does it on all cars and all tracks.

    Also the graphics config crashes every time.

    If anyone could help, that'd be awesome. I at least wanna take a lap.
     
    • Agree Agree x 1
  2. Patrick Giranthon

    Patrick Giranthon
    Premium

    Messages:
    3,100
    Ratings:
    +5,025
    Config Is crashing, yes, known bug.

    Have You tried to Check integrity file with steam?
     
  3. PowerMagika

    PowerMagika

    Messages:
    10
    Ratings:
    +0
    Yep, doesn't do anything to help.
     
  4. Gringo

    Gringo
    Premium

    Messages:
    705
    Ratings:
    +382
    Could you make a screen shot of this message, it would help to trouble shoot your problem
     
  5. PowerMagika

    PowerMagika

    Messages:
    10
    Ratings:
    +0
    I will surely do that soon. I'm not home atm.
     
  6. PowerMagika

    PowerMagika

    Messages:
    10
    Ratings:
    +0
    Here's the screen shot. Top left under the track map.
     

    Attached Files:

  7. PowerMagika

    PowerMagika

    Messages:
    10
    Ratings:
    +0
    Log file only contains:
    "redirecting CreateDevice"
     
  8. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios Premium

    Messages:
    1,338
    Ratings:
    +935
    That message would not stop the game from working. Check your clutch assignment, it might need assigning as it could be permanently pressed?

    What controller are you using?
     
  9. PowerMagika

    PowerMagika

    Messages:
    10
    Ratings:
    +0
    I was using a DFGT and your suggestion worked. I didn't even see the clutch was applied to a button on my wheel.
     
    • Beer Beer x 1
  10. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios Premium

    Messages:
    1,338
    Ratings:
    +935
    It's a bug in the default profile for it. We have fixed the default profile for the next build.
     
    • Like Like x 1