• You don't get fast in order to take part in club races, you take part in club races to get fast!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Connect lost or Connect not good

Discussion in 'rFactor' started by Mtommi Tam, Sep 4, 2009.

Thread Status:
Not open for further replies.
  1. Mtommi Tam

    Mtommi Tam

    Messages:
    1,896
    Ratings:
    +1
    About the connect,i am understand,
    Why me reboot pc again,and then start the rfactor,
    Always connect very slow,
    Sometime,on the server play,connect lost......
    Can help me about this connect problem ?
    Thank you

    [​IMG]
     
  2. Damian Henderson

    Damian Henderson

    Messages:
    2,550
    Ratings:
    +28
  3. Mtommi Tam

    Mtommi Tam

    Messages:
    1,896
    Ratings:
    +1
    My interent is 10mb,
    My problem is only on the rfactor,
    Simbin GTR-E is not this problem,
    So,what happen ??
     
  4. Daniel Higgins

    Daniel Higgins

    Messages:
    1,873
    Ratings:
    +49
    when you were trying to set up your server before you didnt set it to only find LAN games did you?
     
  5. Mtommi Tam

    Mtommi Tam

    Messages:
    1,896
    Ratings:
    +1
    How to set?
     
  6. Daniel Higgins

    Daniel Higgins

    Messages:
    1,873
    Ratings:
    +49
    on the rfactor main screen go to 'Connect' then 'Settings' and change 'Refresh List Settings' change it to Internet instead of LAN.
     
Thread Status:
Not open for further replies.