• Racing is not a matter of life and death. It's much more important than that!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Car has a mind of it's own...

Discussion in 'rFactor' started by Truls Flatland, Aug 11, 2009.

Thread Status:
Not open for further replies.
  1. Truls Flatland

    Truls Flatland

    Messages:
    289
    Ratings:
    +11
    I suddenly have a problem. I bought rFactor today. Everything worked like a charm. Even the lovely Enduro mod.
    I quit the game at some point, then restarted, now all that happens when I want to drive is that the car floors it. Then it takes a sharp turn to the right, spins and comes to a stop. It doesn't matter what controller I load, the same thing happens. Ideas, or even better, a solution?!
     
  2. Bram

    Bram
    #27 | Roaring Pipes Maniacs Staff Premium

    Messages:
    41,623
    Ratings:
    +15,959
    Have you tried remapping the keys? Or the wheel settings?
     
  3. Richard Kay

    Richard Kay

    Messages:
    804
    Ratings:
    +4
    Try setting auto-pit off. A few friends had a similar problem the other night and solved it with that.
     
  4. Truls Flatland

    Truls Flatland

    Messages:
    289
    Ratings:
    +11
    I have faith in the Auto pit off solution. Will try shortly. Thanks mr Kay!

    Yes Bram, even I thought about remapping m8 ;)
     
  5. Marc van Niekerk

    Marc van Niekerk

    Messages:
    148
    Ratings:
    +0
    Calibrating your controller before going onto track should rectify this?
     
Thread Status:
Not open for further replies.