1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Car class related issues in RSRBR

Discussion in 'Richard Burns Rally' started by János Ócsai, Nov 8, 2011.

  1. Hi!

    I just discovered and fell in love with RBR. Also installed RSRBR '11 with the latest updates.
    Had extreme fun with the N3 Fiesta ST and decided to practice for online events. I chose from the more popular A6K class.
    And the problems started:
    - for some reason in an S1600 car the FOV is different (too high). but this is the smaller problem
    - when driving with these cars, the trackside objects behave like concrete. It's weird especially on snowy Finnish stages. Even on the slightest tap at the snow banks on the side of the road, the car bounces off or gets airborne. First I thought maybe there is a too stiff default setup but thats not the case. I've also tried other car packs. For e.g the '11 Fiesta WRC has the same issues but the '03 Impreza WRC is OK with nearly identical setup.
    I hope someone has a solution to these problems, because now these cars are undriveable.:frown:

    Thx in advance
     
  2. After further testing I found out that the problem is related to fast bump-rebound somehow. While the weight transfers are ok, but the suspension can't handle sudden changes like banks, potholes and rough gravel. For e.g at the start of Harwood forest the S1600 cars have hardly any traction, picking up speed very slowly and going straight while turning the steering wheel. The wheel is rattling wildly. Seems that the tires spend more time in the air bouncing than on the ground.
    So I could describe my problem a little more specific, maybe someone can help now.

    So far I tried with redownloading and reinstalling the car packs but it did not help.
     
  3. :cool:Found the source of the problem. Had an idea, that as it seems no one experienced this here, maybe it's related to the Update 08 that was released on the day I installed RSRBR. So I reinstalled carpack and after that UPD 08 and it worked. Still not perfect, but better. Maybe it's the mess with the multiple reinstalls or cars needs to be installed even before UPD 07. I will test it when I have time...

    Guys, maybe you should put this in the RSRBR Setup Guide, it saves tons of time!
     
  4. Warren Dawes

    Warren Dawes
    Premium Member

    János, I'm still not sure what you think should be added to the Guide. I've not experienced the problem.
    Are you saying that installing the Full Car Pack before installing Update 08 (or 07??) is needed?

    Maybe we can include something in our FAQ thread for anyone else having this problem. :confused:
     
  5. I will do a full clean reinstall (RBR base and RSRBR) in the weekend, to see if the problem is for sure only the install order of carpack and Upd 08.
    I'll let you know the final results...
     
  6. Just an update on this:
    Sadly it remained unresolved. Tried to find out the problem with the admins at rallyesim.fr, but ran out of ideas.
    Hopefully I won't have the same problem in RSRBR 2012. Until that there is RDGTC league now...