• Racing is not a matter of life and death. It's much more important than that!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Can't upload photos

Discussion in 'Site Feedback & Support' started by the_sigman, Sep 4, 2014.

  1. the_sigman

    the_sigman
    Sim racer, F1 news editor... Racing is in my blood Premium

    Messages:
    6,960
    Ratings:
    +1,884
    I can't upload any photos to the forum using Mozilla Firefox.

    Any solutions?
     
  2. Henky SA

    Henky SA

    Messages:
    1,264
    Ratings:
    +1,595
    yeah me too.
    i have firefox 31 and can't even upload a photo so far with firefox. so for alternative way i use IE 11.
     
  3. Milos

    Milos
    Had things gone my way, who knows..

    Messages:
    20,860
    Ratings:
    +5,116
    [​IMG]
    :D

    Anyway, I use Chrome, I don't know which version, but it workes absolutely fine. Probably Firefox requesting another bunch of bilion plugins like it usually does :roflmao: That's why I never use firefox
     
  4. Henky SA

    Henky SA

    Messages:
    1,264
    Ratings:
    +1,595
    this is IE 11 now
    Aizawa_Inori.jpg
    :roflmao:

    don't misjudge IE 11 :roflmao: it's not like IE used to be (like IE 7 etc). IE 11 now have a good performance and more comfortable.

    you may be right. but when i try to upload some photo from firefox, the browser seems "can't read" the photo stored in my disk. :cautious:
     
  5. Milos

    Milos
    Had things gone my way, who knows..

    Messages:
    20,860
    Ratings:
    +5,116
    Might be a bug in the version then. Try reverting back to v30?
     
  6. Henky SA

    Henky SA

    Messages:
    1,264
    Ratings:
    +1,595
    yeah seems like that.
    no this problem started here from v28 or v29 as far as i remember.
     
  7. kedy89

    kedy89
    Premium

    Messages:
    6,883
    Ratings:
    +3,832
    Same here now, too. Didn't have any problems yesterday, but when I just tried uploading a file, it didn't work. Firefox 32.0.1
     
  8. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    Messages:
    6,180
    Ratings:
    +2,000
    Yeah, it seems to be a Firefox 32.0.1 issue.

    It works ok with Chrome, Opera, and even with that heap of junk Internet Explorer (spit).
     
    • Haha Haha x 1
  9. kedy89

    kedy89
    Premium

    Messages:
    6,883
    Ratings:
    +3,832
    Not it's working again, not sure what was wrong before :O_o:
     
  10. Henky SA

    Henky SA

    Messages:
    1,264
    Ratings:
    +1,595
    still can't upload even a photo with FF 32.0.1. :(
    as i mentioned earlier, FF seems didn;t read the photos stored in my disk.
    heres the proof with my FF. it didn't read any pic files stored in the folder:
    Untitled.jpg

    but when i use IE, the browser show all the photos in my disk :
    Untitled2.jpg

    dunno what was caused this :cautious:
    (btw, i'm using IE rite now)
     
    Last edited: Sep 16, 2014
  11. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    Messages:
    6,180
    Ratings:
    +2,000
    Yeah

    When the box opens and you browse, you have to start typing in the file name of your picture, then a list will appear for you to select from.

    In this picture I knew the file name started with 'm', so I get a drop down list of files starting with 'm'. It's a bit of a pain that the folder content isn't displayed for direct clicking of a file

    attach.jpg