1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

can't start r3e

Discussion in 'RaceRoom Racing Experience' started by ohioracer, Oct 28, 2014.

  1. After several updates recently, anytime I try to start r3e, I get a message that it can't start because of a problem that exists. I must then, find and delete the contents of my steam/r3e appcach folder. EVERY time i leave and restart, i must find/delete appcach/restart my pc, then it may or not start. Any help eliminating that step would be a big help. Thanks.
     
  2. museumsteve

    museumsteve
    Premium Member

    Have you tried:-
    All operating systems - Verify integrity of game cache
    1. Load Steam
    2. From the Library section, right-click on the game and select Properties from the menu.
    3. Select the Local files tab and click the Verify integrity of game cache... button.
    4. Steam will verify the game's files - this process may take several minutes.
    5. Once the process is completed, the Check Window will automatically exit.
     
  3.  
    • Like Like x 1
  4. Thanks for the help and suggestion. I did just that. this is what I got. Started r3e and it gave me the same error. I then deleted the contents of my appcache folder, rebooted and it worked fine until i quit the game, quit steam, restarted steam and then r3e and i get the error msg again. FRRRUSTRATING. Going to un-re-install steam next. the entire process took less than a second tho, don't know what that may mean if anything. Again, thanks for the help, i'll get there.

    ohioracer r3e grab.PNG
     
  5. museumsteve

    museumsteve
    Premium Member

    Sounds a bit boo :(
    What is the exact message you get?
     
  6. Steve, the message says "can't start steam/app is already running". I assure you, it is not but the only way to start r3e is to reboot my pc, then all is fine. I left it up and running @ the start screen and was able to go into it, start the game, drive for an hour or so, put it back to the start screen for 6 or 7 hours and it would start right away. If I shut it off and restart r3e, i must reboot my pc again. This after what appears to be a major update to r3e? maybe i should have held my praise for r3e a little longer eh? thanks tho for trying to help me, not a pc genius here and appreciate any help.
     
  7. museumsteve

    museumsteve
    Premium Member

    Next thing to try may be to delete the game content and let steam d/l it again.
     
  8. Do you have any apps that are supposed to fetch telemetry from R3E and send it to some other app, like DashMeterPro for android or whatever?
     
  9. Are you trying to start the game through logitech profiler by chance? If so i'm pretty sure i know the problem.
     
  10. Sonat Ozturk

    Sonat Ozturk
    Sector3 Studios

    Hi Ohioracer,

    Can you please specify how exactly you are launching the game?
    - Are you launching it by clicking "Play" on Steam library.
    - Are you double clicking on RaceRoom Racing Experience in Steam Library.
    - Are you starting it via a shortcut?
    - Are you launching it through something like Logitech profiler? (This might be the culprit since last patch).
     
  11. I had that problem myself. Easy fix once i finally put 2 and 2 together.
     
  12. i did d/l an app called racecar setup. never got it to work right, uninstalled it, made no diff w/r3e/steam. i start it from my start menu wdo7, pinned steam w/all my games. all was great with both steam and r3e until 10/17 update. after that things went south. all my other steam games, race07-gtr-f1-gtl etc etc all work the same way as r3e did and they all still work perfectly but r3e. speaking of logitech profiler, cant find it on my pc anymore. search turns up nothing. my wheel is (and i'm a little embarrassed to admit) an old momo red ffb from maybe 99 or 00, but has worked flawlessly until just now that i said that. got home tonite and wanted to do some laps so i decided to exit steam and it says "please close raceroom before exiting steam" and the only option is "ok". try to start r3e and it says can't start game because it is already running. My head is starting to spin faster than that damn old audi quatro.
     
  13. museumsteve

    museumsteve
    Premium Member

    How are you getting on, any luck?
     
  14. Luck is the right word. I searched forums and found the logitech profiler has caused some problems so i did a search on my pc and...no logitech files on my pc. I start task mgr and clearly see lwemon.exe open and running. Stopped the process, opened steam/r3e and i got a warm and fuzzy feeling seeing my little box open saying loading r3e. It loaded and ran flawlessly. All seems well except i must start task mgr each time and end the lwemon.exe process and it works fine. Still don't get how a program is running but my pc can't find it. If i go to all programs/ i see logitech gaming software and logitech profiler. If i open profiler, i get a small box saying building game database then.....nothing. it goes away, no explanation, no nothing, as if i didn't click on run. I open logitech gaming software and it says windows can't find any gaming software on the computer. I'm ok w/task mgr now so i will not poke that hornets nest at this time. Thanks for all the help, makes it worth while having knowledge w/o attitude.
     
  15. Sonat Ozturk

    Sonat Ozturk
    Sector3 Studios

    Hi ohioracer,

    Looks like there are some issues with your Logitech drivers. Have you tried getting latest Logitech Gaming software?