1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't setup controls

Discussion in 'Automobilista' started by Chadd, Mar 1, 2016.

  1. Just like the title says, I have just loaded the game for the first time and trying to setup my wheel and pedals, and it won't let me assign any controls. I am using a Fanatec CSW V2 wheelbase, V2 pedals, Fanatec shifter 1.5 and a keyboard. When I click on controls and then general to assign...it has all the pedal bars filled in red as if I'm pressing the pedals down and I haven't even touched them. When I try to assign a function under inputs it doesn't allow me to change anything. Not sure what I am doing wrong. Any help would be appreciated
  2. JoelGL

    Premium Member

    Have you tried disconnecting your wheel's USB and reattaching?
  3. I have each peripheral hooked up separately through USB, I have tried closing the game unplugging and re plugging in and still the same thing
  4. Have you tried loading the preset for your wheel? Does your controller respond when you click the corresponding input?
  5. I tried the preset...nothing corresponds when pressing any buttons. I know it isn't my controllers because I'm on AC right now
  6. Try rebooting the pc if you haven't since installing the game.
    • Like Like x 1
    • Winner Winner x 1
  7. I don't know why I didn't think of that but that fixed it. Thank you
  8. Cool, man!
  9. I got a similar problem...i can`t walk around the car, usually (e.g. rF2) doing this with the ext keys, but it doesn`t work. Even i try to map the ext buttons in the control center, ams is mapping all the time the same button automaticly (Joy P3U???). It`s on my office pc, no game pad, wheel etc. connected, just mouse and keyboard. Any hints/tips?
  10. Got it solved...during building my seq. shifter, i connected my dashbox to my office pc. Therefore the v-joy driver was installed automaticly. The v-joy driver was the cause for the above posted problems.
  11. CCL71

    Premium Member

    I just installed that game this week and I can't get it to recognize my controls. I had to fiddle a bit to get them working in GSCE but eventually I got it. This time, I used the preset for my T300 but nothing happens. Then I tried creating my own profile but again, I can't assign any buttons or controls. If I click on throttle or brake or anything, I get a screen saying that it's already in use by another control, hit enter to reassign or esc to exit. Either way, nothing happens. Any ideas would be appreciated.
  12. Not sure if Reiza is still aware of new postings here.

    edit: they are reading here as well

    //Edit: neverless, it would make more sense, to use the Reiza Forum for feedback and bug reports. It doesn`t make any sense, to spread those question/answers a cross a couple of different forums.
    Last edited: Mar 12, 2016
    • Wow Wow x 1
  13. CCL71

    Premium Member

    Will do. Thanks
  14. Andrew

    Global Moderator Staff Premium Member

    Renato is here in our Forum most of the day, at least once a day. So, yes, our Forum is indeed a good place to contact the dev's.
    • Like Like x 2
    • Wow Wow x 1
  15. =Fieldzy=

    I'm not your brake! Premium Member

    Fanatec csw v2 and Mouse requires to change usb port every time I load this game. This is not right I should not be require to do this every time to race. Yes I have tried restarting, has no effect must remove usb and change. Please have a look at this as it is a problem.
  16. =Fieldzy=

    I'm not your brake! Premium Member

    I fixed it for now by using a rfactor 1 controller ini.