• "Bite off more than you can chew and then chew like hell." - Peter Brock
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't race AI on Downloaded tracks?

Discussion in 'Assetto Corsa' started by Jeff Huber, Jul 24, 2014.

  1. Jeff Huber

    Jeff Huber
    Premium

    Messages:
    298
    Ratings:
    +133
    I've got something weird happening here. I can get to the line with all the other cars , and as soon as we are all supposed to leave the starting grid.....the AI all seem to disappear. Either they retire from the race or they all just automatically go back to their pit area and don't move. This is every DL track so far. Such as Watkins Glen , Blackwood , Laguna Seca , Mid Ohio and a few others?

    I have a feeling that it's maybe something I'm doing wrong. But with everything set exactly the same , the races run perfect on the stock tracks that came with he game.

    Anyone else have an issue like this?
     
  2. Joseph Maxx

    Joseph Maxx

    Messages:
    557
    Ratings:
    +197
    Not all modded tracks have a fastlane.ini file. Without this file you can't race the AI. The the track is still a WIP then it file will likely come eventually.
     
  3. Jeff Huber

    Jeff Huber
    Premium

    Messages:
    298
    Ratings:
    +133
    Really? How do we know which DL tracks have this file? I DL I think 6 tracks and every one of them do this.
     
  4. Joseph Maxx

    Joseph Maxx

    Messages:
    557
    Ratings:
    +197
    It's usually listed in the track info on the first post of the track thread. As a general rule, the cameras.ini and fastlane.ini are the last things to be added as all other aspects of the track normally need to be finalized before they are created.
     
    • Like Like x 1
  5. Trevor Blackburn

    Trevor Blackburn

    Messages:
    5
    Ratings:
    +1
    The AI works in my version of Blackwood , it is V2.2
     
  6. Dan Allen

    Dan Allen
    I am the Pastor Maldonado of RaceDepartment.

    Messages:
    846
    Ratings:
    +265
    Did you download the separate AI files?