1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't load tracks...please help

Discussion in 'rFactor' started by Roger Snead, Apr 7, 2012.

  1. Hello to all. I have installed about 30 tracks using winrar into my Locations folder from the RFC site.
    Today I DL and installed about six tracks with no problems. The process went fine as usual but I am not able to get them to load when I select "load circuit" in the main menu . Everything seems fine. There are pictures of the track with the loading bar "empty" They won't load, but the odd part is, all my other tracks that have been there before today load fine. No error messages.

    Any ideas or advice is appreciated. I am pc challenged, so please keep it very simple. Thank you.
  2. Are you making sure the file path is correct?

    If you dont extract the whole folder structure it can cause issues - it will find the track file whetever you put it but the other file locations are in that file, so if it's in the wrong place it won't load.
  3. I DL track,Save as...desktop. when done click view DL. Then go to desktop and rt click track icon, winrar box comes up and I hit "extact to "track name" then it does its green bar thing and a file folder appears. I rt click the folder, select copy, then Click on this Path......OS>>>Programs x86>>> rfactor>>>Gamedata>>>>Locations. then rt click and select Paste. Bam....there it is. I lauch Rfacor select the track in the ingame menu and it looks great with the track, click load cicuit and the loading bar does not come up or just a sliver. i have waited for 5 min.

    I know very little about pc sims and/or pc's. This has worked for me on many tracks before today. I can load those tracks up right now w/ no problem. Win7 64 bit PS. Rfactor works flawlessly for me also. As you can tell i am a noob. What do you think happened. ? Thanks
  4. YES!:) I got it.
  5. Sk3ptik0n

    Premium Member

    Roger, what is it you got? I am having the same issue now and then. Could you be so kind of posting the solution if you have one?
  6. I am so sorry I cant remember. It was over two years ago. i think I went back and found I had put the files in the wrong place...not real sure. Sorry.
  7. Sk3ptik0n

    Premium Member

    Not to worry :)
  8. I got the same problem, it worked last week, but now after I changed ssd the mod-tracks won't load.
    I'll get report back if I find a solution asap!
  9. Sk3ptik0n

    Premium Member

    Try clearing the Gamedata/shared folder of all content but the original that comes with GSC.

    The filenames for the files you should keep should be