1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't get track map overlay working anymore

Discussion in 'Stock Car Extreme' started by Derek James, May 12, 2014.

  1. Hey guys,

    Wondering if this has happened to anyone, I know Numpad 0 turns the map on and off but it won't turn on no matter what. It was working all of the sudden it won't anyone run into this? Thanks!!!
  2. Justin Swan

    Justin Swan

    Yes....It's probably your NUMLOCK button ;)
  3. I thought it might be that too haha. Unfortunately it wasn't the problem.

    Thanks though Justin, kinda weird why it stopped working. I didn't see the track map toggle listed in the control mappings, I was wondering if I somehow un-mapped it or something but I couldn't find track map in the list.
  4. I had the same problem as you.

    I solved it by going into and editing the TrackMapConf.txt in the GSC\Plugins\TrackMap.

    I'm not on my home computer so don't have it in front of me. From memory: there's a bit where you can define whether the track map is (I think) "off", or "rotation" or "fixed". You probably want to define that as "rotation" or "fixed" as you prefer.

    Get back to me if you need more info.
  5. Thanks for the info Billy, I tried that in the TrackMapConf.txt but it still didn't work. May try reinstalling. Not sure what else to try.

    Thanks again though!
  6. Rob Fitness

    Rob Fitness
    Premium Member

    did you install something that may have overwritten the plugin dll?
    is the TrackMapPlugin.dll still in the plugins folder?
  7. Hey Robbie,
    Yeah the .dll is still there. I may try reinstalling just haven't got around to it. Out of ideas at this point.

    Thanks for the reply though!
  8. Marco Versele

    Marco Versele
    Hhmmm, yes ...

    Do you have the d3d9.dll in your main GSC installation folder? This file is also necessary in order for the track maps to work.
  9. That was the issue Marco! Thank you!
    I re installed that file that I had in a backup and it worked!